Guild Vault add on ... empty :(

Posts from previous Beta sessions

Guild Vault add on ... empty :(

Postby foreseit » Fri Nov 30, 2007 8:11 am

I have Character profiler / Guild Profiler 2.3.1a (per my TOC files anyway).
My Roster Diag sees no issues with my install, and updating my profile claims that I have done something with the vault:
Vault:

* Items : Tab2 : Tab3 : Tab1
* Log : Tab2 : Tab3 : Money : Tab1
* Funds

Still, when I look at my vault page, I come up empty handed. Any ideas?

So far, I've tried re-installing add ons (via UA which also claims to have 2.3.1a), re-saving character/guild info, re-updating profile, & uninstalling / reinstalling vault via manage addons page.

I only have 1 guild installed, but still nothing shows on the vault page. :( I wanna be like all the cool kids who have their vaults working.
Last edited by foreseit on Fri Nov 30, 2007 8:11 am, edited 1 time in total.
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm

Re: Guild Vault add on ... empty :(

Postby tuigii » Fri Nov 30, 2007 8:26 am

Compare your page http://www.thehateguild.com/anetheronBe ... ault&a=g:1 with mine http://www.papy-team.fr/roster/index.ph ... ault&a=g:1

Don't say : My Vault is missing - compare the two pages with the image of the Vault on mine.

You'll see that some SQL cals are missing on your.

Question : check if your SQL 'vault' tables are loaded with info.
There are 3 tables.
prefix_addons_vault_item (many lines)
prefix_addons_vault_log (many lines)
prefix_addons_vault_loney (one line per Guild)

I think they contain info - but better check.

Next step :
de-install the vault addon.
download a complete roster setup.
Unzip it.
Up the Vault addon only
Install it
Up your CP.lua again
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Guild Vault add on ... empty :(

Postby foreseit » Fri Nov 30, 2007 9:01 am

Thanks, your next step worked. Reuploading the Vault add on seemed to be what I needed. :D

I want to address the "Don't say" comment. Comments like that are unproductive and unhelpful. The only thing it adds to the post is a negative tone. Your comment was very mild in relation to others I've seen on this forum to non-wowroster programmers like myself. I'm not sure if its a difference of style or culture, but the negativity doesn't help. I'm sure that most users of this forum / software are not programmers and really understand very little of the goings on of the software. There is nothing wrong with our ignorance, and as long as we try to be respectful, I think we deserve a little more respect in return.
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm

Re: Guild Vault add on ... empty :(

Postby tuigii » Fri Nov 30, 2007 9:40 am

foreseit wrote:....I want to address the "Don't say" comment....


The big difference on both pages, yours and mine, was the absence of your Vault image. But that's Not the important difference (to me).
And, I already knew that it was missing - because I know what it looks like.

What was interesting to me, was the missing of the SQL statements. Means no addon.... (a wild guess, still...)
And most people don't even look at them.... (and believe me, I understand that completely :lol: ).

Anyway, my phrase is not well 'formed' - I acknowledge that.

By now means I wanted to be a smart as - just forcing my 'readers' to look carefully - and note what they see. Because 'they' (you !) are my eyes.
Please understand that a max of info is needed in a post to be able to help someone on a distance. Because all we have only this forum and its posts.
Btw : your post has plenty of info !

By no means I wanted to add a negative tone to my post.
I didn't need to - and I excuse myself if I offend you :oops:

PS : I'm Dutch, living in France, speaking English.... :wink: Not an excuse, but it explains something...
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Guild Vault add on ... empty :(

Postby Keviel » Fri Nov 30, 2007 9:50 am

To foreseit:
Generally with projects that incorporate people from all over the world, being a bit more slack with how things are being expressed, is a good idea. Especially since some haven't learned for example to use friendly phrases like "please" or "could you" in English - so even if what they say is perfectly sound and polite in their own languages, it might seem different when expressed in English. So, don't take it too much to heart, if somebody says something that might seem slightly offensive.

Think of it this way - the devs here are making a completely opensource project, for the benefit of a lot of people, without expecting -anything- in return. They work their collective behinds off for other's sake. With that in mind, I'd say that they already show a lot of goodwill and trying to help - so we should try and understand whatever they say in the most positive way possible, even if it gets clumsy at times :-) They kinda earned that ;-)
Keviel
WR.net Apprentice
WR.net Apprentice
 
Posts: 60
Joined: Fri Oct 19, 2007 7:53 pm
Location: Copenhagen, Denmark

Guild Vault add on ... empty :(

Postby zanix » Fri Nov 30, 2007 11:07 am

I'm guilty of some offensive comments as well
Sometimes my bad day gets in the way of helping people out here
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Guild Vault add on ... empty :(

Postby MattM » Fri Nov 30, 2007 2:44 pm

the vault is empty because you have to put stuff in it.

j/k :P
Last edited by MattM on Fri Nov 30, 2007 2:45 pm, edited 1 time in total.
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron