Installation Error / ArmorySync Errors

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Installation Error / ArmorySync Errors

Postby poetter » Tue Dec 18, 2007 2:50 am

Then you have to look at your error log of your webserver. There should me more infos that bring us closer to this issue
Image
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Installation Error / ArmorySync Errors

Postby cwpc » Tue Dec 18, 2007 3:47 am

I found no error log in my log folder
Image
Image
Image
User avatar
cwpc
WR.net Expert
WR.net Expert
 
Posts: 151
Joined: Wed Jun 13, 2007 9:07 pm
Location: The Edge of Insanity

Re: Installation Error / ArmorySync Errors

Postby kirson » Sat May 24, 2008 3:25 am

I've been trying to get this to sync my guild and getting data for about 5 characters and then nothing more for that sync run. I've done some reading and I'm close to certain that we have a big issue now. Blizzard is apparently banning IPs that break a threshold of queries to the armory. I've heard 12 hours is the ban time but I cannot confirm. All I can confirm is that cURLing a bunch of data does cause the armory to return 403 server busy errors for the requesting IP while other IPs do not receive these errors.

The goal will be to find the threshold and ensure that armorysync doesn't break it.

EDIT: Seems 10 seconds per request is the safe number to avoid bans... might make it 11.

Kirson
Last edited by kirson on Sat May 24, 2008 3:36 am, edited 1 time in total.
User avatar
kirson
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Jun 28, 2007 2:47 am

Previous

Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron