Roster Version "1.9.9.1515" required?

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Roster Version "1.9.9.1515" required?

Postby kelgan » Mon Dec 10, 2007 5:28 pm

Armory Sync told me to install version "1.9.9.1515".
I cant find it, only version "1.9.9.1500" ist avalible!?
kelgan
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Aug 08, 2006 1:37 pm

Roster Version "1.9.9.1515" required?

Postby PleegWat » Mon Dec 10, 2007 5:41 pm

We're up to 1516 in SVN. High time zanix made another build.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Roster Version "1.9.9.1515" required?

Postby Dooks » Mon Dec 10, 2007 8:17 pm

armorysync/inc/constants.php

change
define('ARMORYSYNC_REQUIRED_ROSTER_VERSION','1.9.9.1515');

to
define('ARMORYSYNC_REQUIRED_ROSTER_VERSION','1.9.9.1500');

Don't know if its allowed, but at least it works
Last edited by Dooks on Mon Dec 10, 2007 8:17 pm, edited 1 time in total.
Dooks
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Mon Nov 26, 2007 6:52 pm

Re: Roster Version "1.9.9.1515" required?

Postby poetter » Mon Dec 10, 2007 9:06 pm

Dooks wrote:armorysync/inc/constants.php

change
define('ARMORYSYNC_REQUIRED_ROSTER_VERSION','1.9.9.1515');

to
define('ARMORYSYNC_REQUIRED_ROSTER_VERSION','1.9.9.1500');

Don't know if its allowed, but at least it works


This will help to run AS, but not to function. Upgrade to wowroster 1516 and AS 326.
Image
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Roster Version "1.9.9.1515" required?

Postby PrimuS » Tue Dec 11, 2007 2:15 am

i have the same problem...

how do i upgrade??
PrimuS
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Oct 27, 2007 7:28 am

Roster Version "1.9.9.1515" required?

Postby Morheuz » Tue Dec 11, 2007 2:33 am

ok, was answerd at next reply
Last edited by Morheuz on Tue Dec 11, 2007 2:35 am, edited 1 time in total.
Morheuz
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Jul 19, 2006 5:24 pm

Re: Roster Version "1.9.9.1515" required?

Postby tuigii » Tue Dec 11, 2007 2:33 am

PrimuS wrote:i have the same problem...

how do i upgrade??


As usual.
Learn how to grab from SVN - or wait for the maintainers to cook another new version.

If not : the subject is already 'old' :wink:
See : http://www.wowroster.net/Forums/viewtop ... html#29885
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Roster Version "1.9.9.1515" required?

Postby Arkaneus » Tue Dec 11, 2007 2:58 am

How do I go about "grabbing" the latest svn?
User avatar
Arkaneus
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Nov 22, 2006 9:57 pm
Location: Merritt Island, Fl

Re: Roster Version "1.9.9.1515" required?

Postby tuigii » Tue Dec 11, 2007 3:52 am

Arkaneus wrote:How do I go about "grabbing" the latest svn?


Basicly : Search the word Community in the upper left corner pof this page - and take a look at the last 2 links in that menu.

The wiki also talks about it.

It boils down to : you ask a "all files diffent" between version x and Y.
You download them.
You up them to your server.

As the diagnostics menu works already right now.

Advantage : you'll be having the latest and greatest.
Downside : have to learn this entire thing.

I admit that I just wait for the new 'official' release "signed by Pleegwat or Zanix" files :D

Didn't get it ? Go back 2 post - dive in the link, and see Pleegwat's answer ^^
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Roster Version "1.9.9.1515" required?

Postby zanix » Tue Dec 11, 2007 4:53 am

I will be packaging a new build today

I try to do it every few days, when I feel that someone is not working on a big thing that requires a few commits and after a few commits to the svn have been made

This isn't automated (yet) and it takes time to make a build
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Roster Version "1.9.9.1515" required?

Postby Arkaneus » Tue Dec 11, 2007 11:34 am

svn 1518 that zan just uplaoded doesnt work.

Tried to get the 1515 from the websvn, and no luck there.
User avatar
Arkaneus
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Nov 22, 2006 9:57 pm
Location: Merritt Island, Fl


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron