Just a little problem with addon key

Posts from previous Beta sessions

Just a little problem with addon key

Postby Arlekin » Mon Jan 07, 2008 9:33 pm

Hello,

please excuse me for my poor english :(

I've just installed the roster 2 and works fine.
But, only a problem with the addon Key (The install is good).
I have this error message when i clic on the key icon.

Can you help me (i'm on PHP Version 5.2.4)

SQL:
SELECT `members`.`name` FROM `roster_items` AS items LEFT JOIN `roster_members` AS members ON `members`.`member_id` = `items`.`member_id` WHERE `items`.`member_id` = '8' AND () GROUP BY `members`.`name`;
File: lib/dbal/mysql.php
Line: 207
Backtrace (most recent call last):

* lib/functions.lib.php
o Line: 240
o Function Called: backtrace
* lib/dbal/mysql.php
o Line: 207
o Function Called: die_quietly
o Arguments:
+ 1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') GROUP BY `members`.`name`' at line 1
+ Database Error
+ /home/users2/a/*******/www/roster/lib/dbal/mysql.php
+ 207
+ SELECT `members`.`name` FROM `roster_items` AS items LEFT JOIN `roster_members` AS members ON `members`.`member_id` = `items`.`member_id` WHERE `items`.`member_id` = '8' AND () GROUP BY `members`.`name`;
* addons/keys/guild/index.php
o Line: 194
o Function Called: query
o Arguments:
+ SELECT `members`.`name` FROM `roster_items` AS items LEFT JOIN `roster_members` AS members ON `members`.`member_id` = `items`.`member_id` WHERE `items`.`member_id` = '8' AND () GROUP BY `members`.`name`;
* index.php
o Line: 153
o Function Called: require
o Arguments:
+ /home/users2/a/********/www/roster/addons/keys/guild/index.php
User avatar
Arlekin
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Mon Nov 06, 2006 1:37 am
Location: South West France

Just a little problem with addon key

Postby PleegWat » Mon Jan 07, 2008 9:58 pm

You didn't write down the actual error that appeared in the first line of the box.
You didn't give an URL to your site.

I can derive the error from the trace, but I really need your URL to check what environment problems you have.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Re: Just a little problem with addon key

Postby tuigii » Mon Jan 07, 2008 11:07 pm

South ouest of France :wink:

Better check this post : http://www.wowroster.net/Forums/viewtop ... R.php.html - the second part of my post (Je presume que t'as un Guilde H, c'est ça ? - Essaie de modifier ton fichier addons/key/locale/frFR.php comme indiqué dans le post - il s'agit d'un erreur)
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Re: Just a little problem with addon key

Postby Arlekin » Tue Jan 08, 2008 12:42 am

Thanks tuigii, that is the right solution.

Merci, cela a résolu mon problème effectivement.

Sud ouest de la France, ou (snif) il ne fait pas beau, il pleut ;(
User avatar
Arlekin
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Mon Nov 06, 2006 1:37 am
Location: South West France

Re: Just a little problem with addon key

Postby tuigii » Tue Jan 08, 2008 1:06 am

Arlekin wrote:Sud ouest de la France, ou (snif) il ne fait pas beau, il pleut ;(


T'as vu ça :shock: Ici, coté Cahors, c'est naze aussi.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests