Guild Name and Character Name ignored?

Posts from previous Beta sessions

Guild Name and Character Name ignored?

Postby skinner69 » Wed Jan 09, 2008 4:31 am

I just installed wow roster. loaded it up and everything. When i load my characterprofile it tells me guild name ignored and character ignored. And I still get "Could not find guild: 'Havoc Inc' for server 'Thrall' " The webpage is www.yooperonline.com/roster/. What could I be missing? Anyone know how I get this thing to finally work? Thank YouImage
Last edited by skinner69 on Wed Jan 09, 2008 4:43 am, edited 1 time in total.
skinner69
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Jan 05, 2008 2:22 pm

Guild Name and Character Name ignored?

Postby foreseit » Wed Jan 09, 2008 5:24 am

Did you check your upload rules? The page should be: http://www.yooperonline.com/roster/inde ... load&a=g:1 or something like that. Roster CP -> Upload rules (right hand menu), make sure you have your guild / server / region set under allow.
<a href="thehateguild.com"><img src="/anetheron/addons/siggen/sig.php?name=Foreseit"></a>
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm

Re: Guild Name and Character Name ignored?

Postby skinner69 » Wed Jan 09, 2008 5:31 am

ok..I feel dumb...thank you!! I didn't have region entered in the allow block.
skinner69
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Jan 05, 2008 2:22 pm


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests