tooltip? hint bubble? blocks item link : html issues in post

Dragonfly integration forum

tooltip? hint bubble? blocks item link : html issues in post

Postby zaiD » Wed Jan 09, 2008 5:13 pm

I was not sure of the name of this which is why i prob was not able to find it via search. After my brain just going blank from once upon a time knowing the name and where ive seen the setting, i decided just to post so i can sleep on it haha.

maybe u can help

The attachement shows how the wowhead/link url shows after maybe 2 sec or so of mouseover. . Anyone know how to disable that?

Also side note:

anyone know why html code doesnt go through in posts
<a href
<img src

those are ex of some that dont go through, instead u see the raw coding in the post and source shows it something like %/;a href

(this is eventhough html is on and enabled in gen config settings)

thanks in advanced
Attachments
annoying.jpg
annoying.jpg (20.79 KiB) Viewed 781 times
User avatar
zaiD
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Sep 01, 2007 6:10 am

tooltip? hint bubble? blocks item link : html issues in post

Postby zanix » Thu Jan 10, 2008 2:51 am

What program is this?
What browser?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

tooltip? hint bubble? blocks item link : html issues in post

Postby zaiD » Thu Jan 10, 2008 3:42 am

Its my website

running off Dragonfly CMS with forums pro
item links coming from Thottbot/Wowhead scripts


Browser, have that balloon with IE and Opera, havent checked Mozilla.
User avatar
zaiD
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Sep 01, 2007 6:10 am

tooltip? hint bubble? blocks item link : html issues in post

Postby zanix » Thu Jan 10, 2008 4:15 am

You might have to edit code
The smaller tooltip is caused by the title= element in the <a> tag

Remove that, and you are good
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

tooltip? hint bubble? blocks item link : html issues in post

Postby zaiD » Thu Jan 10, 2008 4:30 am

sweet, have any idea why ppl cant use <a href=> and <img srg=> in posts eventhough html is enabled?


now that title= element should be in the index.php correct?
User avatar
zaiD
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Sep 01, 2007 6:10 am

tooltip? hint bubble? blocks item link : html issues in post

Postby zanix » Thu Jan 10, 2008 6:37 am

I have no clue, can you make html here?

As for the location of title=
I dunno, it depends on the module that makes these tooltips
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

tooltip? hint bubble? blocks item link : html issues in post

Postby PleegWat » Thu Jan 10, 2008 6:53 am

html mode only allows very few tags. Not sure which ones. bbcode gives more options.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

tooltip? hint bubble? blocks item link : html issues in post

Postby zaiD » Thu Jan 10, 2008 7:30 am

K thanks for all your help.

I'll just let ppl know now to be lazy and use those BB buttons i installed :)

Thanks

my solution to the tooltip thing
i changed the thottbot script to a wowhead one

it takes a little more brain power for my users to get the html from their adress bar and make a custom name of the item with [ url=[] NAME[/url]

but lags less and that tooltip dont show.




is there anyway to allow more html tags?
Last edited by zaiD on Thu Jan 10, 2008 7:31 am, edited 1 time in total.
User avatar
zaiD
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Sep 01, 2007 6:10 am


Return to Dragonfly

Who is online

Users browsing this forum: No registered users and 0 guests

cron