[1555] Memberslist admin panel

Posts from previous Beta sessions

[1555] Memberslist admin panel

Postby orloph » Fri Feb 01, 2008 5:32 pm

Hi all
I got this little problem. The links of the Config Menu In the Memberslist addon Control Panel don't work. Every click redirect at the top of the page cause the pseudo link (#) can't active the display property in the css . The result is a page with no admin panels at all (in the memberslist addon only ). I checked the output code and found the memberslist panels invisible cause the display property in none set.
I tried to find the relative function but wasn't able to change it.
I refreshed the files of 1555 too, without results.

Some detail of my webspace

http://www.warcraftguildes.net/rb2/

OS Linux
Server Software Apache
MySQL Version 4.1.22-max-log
PHP Version 4.3.11
PHP API Type cgi-fcgi
safe_mode Off
open_basedir Off
allow_url_fopen On

Thanks for all your work !!
Image
Image
User avatar
orloph
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Tue Jul 04, 2006 1:34 pm
Location: Dreanor's Ashes (soon Outland)

[1555] Memberslist admin panel

Postby orloph » Sat Feb 02, 2008 6:15 am

Problem solved. Just updated the addon at the last svn (1625)

It was time to learn how it works :D
Image
Image
User avatar
orloph
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Tue Jul 04, 2006 1:34 pm
Location: Dreanor's Ashes (soon Outland)


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests