SQL Error in having clause

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

SQL Error in having clause

Postby fangorak » Thu Feb 21, 2008 9:21 pm

1. WoWRoster Version -> 2.0b SVN 1665
2. ArmorySync Version -> 2.6.0.371
3. Update setting (per page/character) -> be smart
4. Fetch timeout -> 4
5. Reload wait time -> 2
6. Using Ajax? -> Yes


1. Server OS -> Linux
2. Webserver and Version -> Apache/2.0.53 (Linux/SUSE)
3. PHP Version -> 4.3.10
4. MySQL Version -> 4.1.10a

steps i've done:

-> fresh install of WoW Roster Beta and ArmorySync
-> Sync Memberlist
-> Try sync all Charakters in IE7 nothing
-> Try sync all Charaktersin Mozilla show screenshot with error

I dont know, want can be wrong :(
Attachments
sqlerror.jpg
sqlerror.jpg (69.59 KiB) Viewed 237 times
fangorak
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Feb 21, 2008 5:30 pm

SQL Error in having clause

Postby poetter » Thu Feb 21, 2008 9:31 pm

What about trying a forum search?
Image
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

SQL Error in having clause

Postby fangorak » Thu Feb 21, 2008 10:15 pm

I'm sorry :(

I only try search in Subforum ArmorySync -.-
fangorak
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Feb 21, 2008 5:30 pm


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron