svn[1707] Defense not correct

Posts from previous Beta sessions

svn[1707] Defense not correct

Postby fewyn » Thu Mar 06, 2008 2:41 am

Ex: http://r.fewyn.net/index.php?p=char-info&a=c:6

Ingame I actually have 392 in my tank gear while the character page displays 348.

The armory shows it correctly though http://www.wowarmory.com/character-shee ... on&n=Fewyn
User avatar
fewyn
WR.net Apprentice
WR.net Apprentice
 
Posts: 25
Joined: Wed Jul 05, 2006 8:38 am

svn[1707] Defense not correct

Postby zanix » Thu Mar 06, 2008 3:28 am

Check CP.lua

We just pull the values from CP.lua, so the miscalculation is on that end
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: svn[1707] Defense not correct

Postby fewyn » Fri Mar 07, 2008 1:01 am

zanix wrote:Check CP.lua

We just pull the values from CP.lua, so the miscalculation is on that end


Yep as we chatted on irc it was the CP.lua file, so how do I go about bug repping that?
User avatar
fewyn
WR.net Apprentice
WR.net Apprentice
 
Posts: 25
Joined: Wed Jul 05, 2006 8:38 am

svn[1707] Defense not correct

Postby zanix » Fri Mar 07, 2008 2:48 am

http://www.wowroster.net/Forums/viewtopic/t=4801.html
This is the same problem as well, and it was discussed more
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: svn[1707] Defense not correct

Postby tuigii » Fri Mar 07, 2008 2:54 am

fewyn wrote:
zanix wrote:Check CP.lua

We just pull the values from CP.lua, so the miscalculation is on that end


Yep as we chatted on irc it was the CP.lua file, so how do I go about bug repping that?
Well.

What about the guy that maintains these addons :?:
Because some one actually wrote them.

Go here : rpgo - CharacterProfiler v2.3.1a and rpgo - GuildProfiler v2.3.1a are coming from here : http://www.rpgoutfitter.com/MessageBoard

Btw : I asked the same question as you did already a couple of months agoo. You located that post.

I can't understand why Armory == IG shown values != roster shown values.

I get the point that the roster shows what it finds in CharacterProfiler.

So, is CharacterProfiler making an error ?
Or : better yet, is WoW not exporting something correctly ?

One thing is : why didn't I found any related questions about the subject on Rgpo ? I figured out ME not understanding something (happens :wink: )
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron