Problem Running the UU from 2005 IDE

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Problem Running the UU from 2005 IDE

Postby MrSmithGTW » Fri Mar 07, 2008 8:43 pm

I went to tags/uniuploader/2.6.7

I am using MS VS 2005 Pro

When I try to run in debug mode.. I get
A Cross-thread Error at UploadNow.Enabled=false in SyncNOW

I am not much of a C# guy so I was wanting the project to run first before I started changes. What do I have to do to get it to run in the IDE Debug Mode? Do I have to Debug as a Attached Process?
MrSmithGTW
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Tue Feb 26, 2008 10:37 pm

Problem Running the UU from 2005 IDE

Postby MattM » Sat Mar 08, 2008 6:32 am

the project is built for 2003.

after converting it to 2005 change the target framework to 1 or 2 and try it
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Re: Problem Running the UU from 2005 IDE

Postby MattM » Sat Mar 15, 2008 2:25 am

my API for RealChat is quite extensive, and I may be creating a whole new UU 3.0 after RealChat is done ;)


This means "dont contribute" to the trunk for the next couple months, unless you see something easy :)

Thanks for reading!
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Problem Running the UU from 2005 IDE

Postby MattM » Sat Jun 14, 2008 11:37 am

I take that back, i discarded the other line of code.
Contributions 110% welcome!
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron