Search Function Problem

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Search Function Problem

Postby ShelaghG » Tue Mar 11, 2008 4:22 pm

I am trying to encourage more guild mates to use the Roster however I have just realised that the "Search" function never returns any results. Am I missing something obvious?

I know in previous incarnations of the roster if I serached on, eg, "hillman" it would return all those characters with recipes to make Hillman items, plus any characters that had such items equipped. Now it just tells me "Sorry there were No Matches for this Search".
ShelaghG
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jan 05, 2007 5:48 pm
Location: UK

Search Function Problem

Postby Anaxent » Tue Mar 11, 2008 4:40 pm

What version of roster are you using? The current svn version of roster now has the ability to search for items and recipes.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

Re: Search Function Problem

Postby ShelaghG » Tue Mar 11, 2008 4:50 pm

I'm using WoWRoster v1.9.9.1555
ShelaghG
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jan 05, 2007 5:48 pm
Location: UK

Search Function Problem

Postby zanix » Tue Mar 11, 2008 8:58 pm

Latest beta release is svn[1665]
'roster1' SVN is currently at 1730

I would suggest you upgrade
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Search Function Problem

Postby ShelaghG » Wed Mar 12, 2008 8:45 pm

Now I'm really confused...the downloads section only has roster 1.7.3 Is there somewhere else i should be looking for an upgrade?
ShelaghG
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jan 05, 2007 5:48 pm
Location: UK

Search Function Problem

Postby zanix » Wed Mar 12, 2008 9:38 pm

The same place where you downloaded 1.9.9.1555
The BETA Files forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Search Function Problem

Postby ShelaghG » Wed Mar 12, 2008 9:59 pm

That's very weird because to my knowledge I've never been to the bete files forum, all i have ever downloaded is the main version from the downloads section!
ShelaghG
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jan 05, 2007 5:48 pm
Location: UK

Search Function Problem

Postby zanix » Wed Mar 12, 2008 10:40 pm

Well, the main version from the downloads area is 1.7.3
Roster 2.0 (1.9.9.x) beta is not in the downloads area
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Search Function Problem

Postby ShelaghG » Wed Mar 12, 2008 10:54 pm

I think I know what happened - when i installed it, this site was down but there were a couple of links to mirrors. i bet that's how I've ended up with a beta version.
ShelaghG
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jan 05, 2007 5:48 pm
Location: UK


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron