No matching Guild

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

No matching Guild

Postby mrgrosser » Wed Mar 12, 2008 2:23 am

Starting off with a fresh install of WoWRoster 2.0 latest Build
ArmorySync latest build.

It just can't seem to find our guild.

Right now, my Armorysync settings are

Minimum Level 50

Sync cutoff time 1

Use AJAX On

Reload wait time 1

Armory Fetch method {be smart}

Armory Fetch timeout 10

Armory Fetch Retrys 2

Update incomplete data On
Skip start page Off
Hide status windows initialy Off
Protected Guild Title Banker


My Guild name is Crit This
Server - Boulderfist
Region - US

I get Error - The guild given does not exist in the Armory.

Debug gets
Code: Select all
Line     Time     File     Class     Function     Info     Status
200    0.0005    inc/armorysyncjob.class.php    ArmorySyncJob    _showHeader    Printed header    OK
504    0.0008    inc/armorysyncjob.class.php    ArmorySyncJob    _checkAuth    Checked authentication    OK
201    0.0008    inc/armorysyncjob.class.php    ArmorySyncJob    _checkEnv    Checking environment    OK
207    0.0008    inc/armorysyncjob.class.php    ArmorySyncJob    _isRequiredRosterVersion    Check required Roster version    OK
212    0.0009    inc/armorysyncjob.class.php    ArmorySyncJob    _isRequiredArmorySyncVersion    Check required ArmorySync version    OK
217    0.0009    inc/armorysyncjob.class.php    ArmorySyncJob    _isCacheWriteable    Check ArmorySync cache dir writeable    OK
222    0.0009    inc/armorysyncjob.class.php    ArmorySyncJob    _isMaxExTimeHighEnoughOnCharachterUpdate    Check MaxExTime on Character Update method    OK
1142    0.0096    inc/armorysyncjob.class.php    ArmorySyncJob    _init    Get ArmorySync object    OK
1101    0.1564    inc/armorysync.class.php    ArmorySync    _checkContent    Checked XML content    Failed
1143    0.1564    inc/armorysyncjob.class.php    ArmorySync    checkGuildInfo    Checked guild on existence    Retry: 1
1101    0.29    inc/armorysync.class.php    ArmorySync    _checkContent    Checked XML content    Failed
1143    0.29    inc/armorysyncjob.class.php    ArmorySync    checkGuildInfo    Checked guild on existence    Retry: 2
1101    0.3989    inc/armorysync.class.php    ArmorySync    _checkContent    Checked XML content    Failed
1143    0.3989    inc/armorysyncjob.class.php    ArmorySync    checkGuildInfo    Checked guild on existence    Retry: 3
1143    0.3989    inc/armorysyncjob.class.php    ArmorySync    checkGuildInfo    Checked guild on existence    I give up
333    0.399    inc/armorysyncjob.class.php    ArmorySyncJob    _checkGuildExist    Checked guild on existenz    Failed
234    0.399    inc/armorysyncjob.class.php    ArmorySyncJob    _startAddGuild    Added guild    Failed
252    0.3991    inc/armorysyncjob.class.php    ArmorySyncJob    _showFooter    Printed footer    OK


Any help would be greatly appreciated.
mrgrosser
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Mar 12, 2008 12:24 am

No matching Guild

Postby cwpc » Wed Mar 12, 2008 3:31 am

I believe in another thread it was mentioned about a DDOS filter Blizz put in place, that basically disabled armory synch
Image
Image
Image
User avatar
cwpc
WR.net Expert
WR.net Expert
 
Posts: 151
Joined: Wed Jun 13, 2007 9:07 pm
Location: The Edge of Insanity

No matching Guild

Postby mrgrosser » Wed Mar 12, 2008 3:44 am

Nice, so this doesn't work anymore.. got it. I'll pull it from my server then.
mrgrosser
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Mar 12, 2008 12:24 am

No matching Guild

Postby cwpc » Wed Mar 12, 2008 4:01 am

i wouldnt say that yet - i believe poetter is working on it ( i hope i named the right person)
Image
Image
Image
User avatar
cwpc
WR.net Expert
WR.net Expert
 
Posts: 151
Joined: Wed Jun 13, 2007 9:07 pm
Location: The Edge of Insanity

No matching Guild

Postby mrgrosser » Wed Mar 12, 2008 4:40 am

So it doesn't appear there is a work around yet for it either? I've scoured over this sub forum pretty heavily and found nothing. Although I do see what you're talking about with the DoS stuff.

Perhaps they should make a Sticky for this stating ArmorySync is not currently functional.
mrgrosser
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Mar 12, 2008 12:24 am

No matching Guild

Postby mrgrosser » Wed Mar 12, 2008 11:16 pm

Well for some reason this thing actually worked today. It pulled the memberlist and 3 characters.. but the rest it fails at trying to retrieve them.
mrgrosser
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Mar 12, 2008 12:24 am


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron