cannot update my roster

Installation issues with WoWRoster

cannot update my roster

Postby Cryptlords » Sun Mar 16, 2008 7:01 am

I haven't been able to update my roster since Feb.
I have the latest updates for character profilers and guild profiler.
I did a fresh install this afternoon and now it cant find my guild I tried to upload my characterprofile.lua and i get this message "Error while parsing CharacterProfiler after 0 seconds "
It works in game i hit save and it works, I exit, upload and still nothing. this is the query from the bottom of the screen.
SQL Queries
SELECT `config_name`, `config_value` FROM `roster_config` ORDER BY `id` ASC;
SELECT * FROM `roster_guild` WHERE `guild_name` = 'Cryptlords' AND `server` = 'Terenas'
SELECT `guild_id`, `guild_dateupdatedutc` FROM `roster_guild` WHERE `guild_name` = 'Cryptlords' AND `server` ='Terenas'

I have searched the forums and done everything that was suggested. I even changed my WTF file so Blizzard would create a new one when i log in and still nothing. I'm sure there is an easy soulution that i'm just not seeing. any help would be appreciated.
User avatar
Cryptlords
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Wed Nov 15, 2006 10:54 pm

cannot update my roster

Postby PleegWat » Sun Mar 16, 2008 3:33 pm

Probably an open_basedir problem.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

cannot update my roster

Postby Nefuh » Sun Mar 16, 2008 5:01 pm

Hi Cryptlords,

If your Roster is 1.7.3 then try to download the following Fix.

You can download it here -> http://www.wowroster.de/jgs_db.php?action=show&eintrags_id=33&sid=

This fix is extra for the open_basedir problem, before parsing the cp.lua it will be moved to the roster directory.

Nefuh
Administrator of the german User2User Community for WoWRoster.
Guild Master from Scum from Hell - Horde @ EU-Anetheron.
User avatar
Nefuh
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 213
Joined: Fri Sep 15, 2006 8:34 pm
Location: Krefeld Germany

Here is my .lua file

Postby Cryptlords » Wed Mar 19, 2008 9:27 pm

Thank you for all your help, Nefuh, I really appreciate it. I have attached my .lua file. Hope we can find a soultion.
Attachments
characterprofiler.zip
Here is my characterprofiler.lua file
(128.23 KiB) Downloaded 73 times
User avatar
Cryptlords
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Wed Nov 15, 2006 10:54 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron