Line: 1412 Error

A signature and avatar generator addon

Moderator: zanix

Line: 1412 Error

Postby Ricomd » Mon Mar 17, 2008 9:37 pm

Hello,

I'm running the latest version of Roster, and SigGen, (SVN'ed yesterday) and I'm running into this issue that I know I've had to fix before, but I do not recall what it was I did other then chmod'ing the img/ folder.

When I go to generate and save an image (PNG) I get the message as an image

Error!
Line: 1412

I review the line in question, and its the PNG save command, which makes me believe that it cannot write to the sig/ folder.

I go into the sig/ folder and the folder is chmod 1777 (also tried 0666) but I still seem to be getting the message.

Is there something else silly I'm missing?

Thanks!
Ricomd
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Wed Aug 16, 2006 12:41 am

Line: 1412 Error

Postby zanix » Mon Mar 17, 2008 9:49 pm

Try deleting all the images in that folder
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Line: 1412 Error

Postby Ricomd » Mon Mar 17, 2008 9:52 pm

Removing all the files, and resetting the folder back to 1777 seemed to fix it.

Thanks!
Ricomd
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Wed Aug 16, 2006 12:41 am

Line: 1412 Error

Postby zanix » Tue Mar 18, 2008 3:08 am

No problem
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron