Error uploading CharacterProfiler.lua

CharacterProfiler.lua file uploading issues

Error uploading CharacterProfiler.lua

Postby Malacoda » Mon Mar 31, 2008 3:25 pm

Hello! I beleive this is my first post on these forums. I've spent the last few days browsing every single post related to mine and I've not found a solution to my problem. I am using the latest wowroster 1.73 - the latest CP and GP. I am running php5.2.4 - you can view my phpinfo file here

http://noir.dontexist.net/phpinfo.php

I'm using mysql 5.x and have no problem creating and deleting databases via mysql command prompt. I run phpbb3 forums just fine, so I've done something right.

When I save my CP.lua and exit the game, then visit the upload page where I
-Browse to WTF/ACCOUNT/SAVEDVAR/CP.lua
-enter the correct password

I recieve this error without fail

Error while parsing CharacterProfiler after 0 seconds

Can someone please help me? I've tried every fix in this forum like i said. I'm stumped. Any help is much appreciated.
Last edited by Malacoda on Mon Mar 31, 2008 3:26 pm, edited 1 time in total.
Malacoda
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Dec 04, 2007 2:05 am

Error uploading CharacterProfiler.lua

Postby PleegWat » Mon Mar 31, 2008 6:38 pm

For some reason, roster is not able to access the uploaded file.

The usual reason for this is an open_basedir restriction. The temporary location files upload to must be in (one of the) open_basedir locations.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm


Return to Uploading

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests

cron