PvPLog 2.99 Errors

Forum Dedicated to PvPLog, (The WoW PvP data collector addon), and PvPLog related topics

Moderator: bsmorgan

PvPLog 2.99 Errors

Postby zanix » Tue Apr 01, 2008 10:49 am

While playing AB, I got these errors

I think it happened whenever I died, but sometimes it didn't
I wish I had more info, but I don't think debug was on
[2008/03/31 21:25:26-83-x1]: PvPLog\PvPLog.lua:768: bad argument #1 to 'find' (string expected, got nil)
PvPLog\PvPLog.lua:768: in function `PvPLogGetTooltipText'
PvPLog\PvPLog.lua:915: in function `PvPLogDamageMe'
PvPLog\PvPLog.lua:531: in function `PvPLogOnEvent'
<string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
<in C code>: ?
<in C code>: ?
<in C code>: in function `UseAction'
Interface\FrameXML\SecureTemplates.lua:266: in function `SecureActionButton_OnClick':
<string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
(tail call): ?:
<in C code>: in function `securecall'
Interface\FrameXML\SecureStateHeader.lua:1052: in function <Interface\FrameXML\SecureStateHeader.lua:1033>:


[2008/03/31 21:26:34-83-x2]: PvPLog\PvPLog.lua:768: bad argument #1 to 'find' (string expected, got nil)
PvPLog\PvPLog.lua:768: in function `PvPLogGetTooltipText'
PvPLog\PvPLog.lua:915: in function `PvPLogDamageMe'
PvPLog\PvPLog.lua:531: in function `PvPLogOnEvent'
<string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

PvPLog 2.99 Errors

Postby bsmorgan » Tue Apr 01, 2008 9:04 pm

Not enough information to determine the cause of this problem. Please update to latest via SVN and turn PvPLog debugging on. You can turn debugging on in the PvPLog2.lua saved variables file or dynamically with "/pvplog debug on".

Regards,

Brad
User avatar
bsmorgan
WoW Interface Developer
WoW Interface Developer
 
Posts: 160
Joined: Tue Nov 28, 2006 10:17 pm
Location: Colorado Springs, Colorado

PvPLog 2.99 Errors

Postby zanix » Tue Apr 01, 2008 9:07 pm

Next time I play, I will turn it on
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to PvPLog

Who is online

Users browsing this forum: No registered users and 0 guests

cron