SVN 1758 addon Install issue

Posts from previous Beta sessions

SVN 1758 addon Install issue

Postby Ulminia » Thu Apr 24, 2008 8:06 pm

ok upgraded .. decided to do clean install after and still have this issue when i try to access index.php?p=rostercp-install&a=g:1 o get a page 500 error i have no idea .. could just be me could not be lol
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

SVN 1758 addon Install issue

Postby zanix » Fri Apr 25, 2008 12:40 am

I do not know
Server 500 error can be a lot of things
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

SVN 1758 addon Install issue

Postby Ulminia » Fri Apr 25, 2008 12:43 am

i will try upgrading my webserver and see what i get there
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

SVN 1758 addon Install issue

Postby Ulminia » Fri Apr 25, 2008 12:56 am

ok ... place code comment and for some reason now its worken :S im confused lol but all seems good now
Last edited by Ulminia on Fri Apr 25, 2008 1:01 am, edited 1 time in total.
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

SVN 1758 addon Install issue

Postby zanix » Fri Apr 25, 2008 1:14 am

What did you comment?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

SVN 1758 addon Install issue

Postby Anaxent » Fri Apr 25, 2008 3:52 am

Id try either tailing your apache error logs like "tail -f error_log" or just "cat error_log |grep 500" to see where the 500 apache error is coming from like Zanix said it could be many things.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

SVN 1758 addon Install issue

Postby Ulminia » Fri Apr 25, 2008 4:59 am

i comented out the
Code: Select all
$l_default_page = explode('|',$roster->locale->act['admin']['default_page']);

$roster->tpl->assign_vars(array(
   'S_ADDON_LIST' => false,

   'L_DEFAULT_PAGE' => $l_default_page[0],
   'L_DEFAULT_PAGE_HELP' => makeOverlib($l_default_page[1],$l_default_page[0],'',0,'',',WRAP'),

   'L_ACCESS_LEVEL' => $roster->locale->act['access_level'],

   'S_DEFAULT_SELECT' => pageNames(),
   )
);
then uncomented it after the page loaded and its worken now had to dump the server temp folder as well btu that is my home dev server my online hosted server worked with no issues
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

SVN 1758 addon Install issue

Postby zanix » Tue May 27, 2008 7:29 am

Ulminia, are you still having an issue with this section of code?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Archived

Who is online

Users browsing this forum: No registered users and 1 guest

cron