Error with Armorysync 373 since Roster update to 1.9.9.1758

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Error with Armorysync 373 since Roster update to 1.9.9.1758

Postby lunzet » Wed Apr 30, 2008 12:39 am

Since the recent upgrade I do get the following error when trying to sync the memberlist or the chars themselves.

Any Idea?
Attachments
armory_373_error.jpg
armory_373_error.jpg (11.28 KiB) Viewed 298 times
User avatar
lunzet
WR.net Journeyman
WR.net Journeyman
 
Posts: 119
Joined: Sat Jan 13, 2007 1:23 pm

Error with Armorysync 373 since Roster update to 1.9.9.1758

Postby zanix » Wed Apr 30, 2008 7:01 am

Did you update the character info addon in RosterCP->Addon Management?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Error with Armorysync 373 since Roster update to 1.9.9.1758

Postby lunzet » Wed Apr 30, 2008 1:49 pm

I have updated all addons after the upgrade. As per your comment I have just reinstalled the charinfo addon and now its working again.

Thanks
User avatar
lunzet
WR.net Journeyman
WR.net Journeyman
 
Posts: 119
Joined: Sat Jan 13, 2007 1:23 pm


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests