[1758] Guild-Vault does not contain any data

Posts from previous Beta sessions

[1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Thu May 01, 2008 12:08 am

Hi folks,
since some update and also with the new one [1758] our Guild-Vault does not show any data. The tables

roster_addons_vault_items
roster_addons_vault_log
roster_addons_vault_money

are empty. All other data of Chars and for the Guild could be updated and the LUA-Files contain Vault-Data but it does not make its way to the database. What might be wrong? Any hints?

Holgi
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

[1758] Guild-Vault does not contain any data

Postby zanix » Thu May 01, 2008 2:26 am

Roster only gathers vault data when the upload password is used and accepted
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

[1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Thu May 01, 2008 2:36 am

I'm logged in as an admin when doing the manual upload. Using UniUpload also the adminpassword is sended. ;-(
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

[1758] Guild-Vault does not contain any data

Postby zanix » Thu May 01, 2008 4:34 am

Can you attach your CP.lua file please?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: [1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Thu May 01, 2008 2:22 pm

Hi Zanix,
thanks for looking into it. Here is the CP-File.
Holgi
Attachments
characterprofiler.lua
The CP-LUA-File
(1.07 MiB) Downloaded 78 times
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

[1758] Guild-Vault does not contain any data

Postby zanix » Thu May 01, 2008 10:58 pm

CharacterInfo: 0 records without matching member records deleted
memberslist - 0 records without matching member records deleted
PvPLog: 0 records without matching member records deleted
Vault:

* Items : Tab2 : Tab3 : Tab1 : Tab4 : Tab5
* Log : Tab2 : Tab3 : Tab1 : Money : Tab4 : Tab5
* Funds

I was able to upload the vault data, it is in the database, but it is not displaying
Thanks for this report, I might have munged up the template
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

[1758] Guild-Vault does not contain any data

Postby zanix » Thu May 01, 2008 11:14 pm

Spoke too soon, I had my guild selected and one of my addons breaks CP scanning of the vault tab :(

But your data from your CP file is showing on my test server
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

[1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Fri May 02, 2008 3:00 am

But not for us and we updated to the last relaese. What comes up ist just a blue border with one Tab "Gold" but no content and no Gold.
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

[1758] Guild-Vault does not contain any data

Postby zanix » Fri May 02, 2008 7:16 am

I need a new CP.lua file
You have updated your Roster since the last file and Roster rejects older files
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: [1758] Guild-Vault does not contain any data

Postby tuigii » Fri May 02, 2008 11:58 am

zanix wrote:Spoke too soon, I had my guild selected and one of my addons breaks CP scanning of the vault tab...


Found that out also : when I use the addon ArcInventory, the Vault info isn't present anymore in CP.lua.
So no more Vault roster updates.

I dumped ArcInventory for the time being.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Re: [1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Fri May 02, 2008 12:36 pm

Hi guys,
ArcInventory is'nt in Use in WoW, I just checked.
Will attach the most recent file.
THANKS!
Holgi
Attachments
characterprofiler.lua
(1.08 MiB) Downloaded 68 times
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

Re: [1758] Guild-Vault does not contain any data

Postby tuigii » Fri May 02, 2008 6:14 pm

Holgiranemsi wrote:Will attach the most recent file.


Vault info : Tabs (you have 5 Tabs) - Logs - Money (6920 Gold :wink: ) is in your CharacterProfiler.lua file.

So your CP is all right.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

[1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Fri May 02, 2008 8:32 pm

Yeah, but how to get this now into the Roster ? ;)
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

Re: [1758] Guild-Vault does not contain any data

Postby tuigii » Fri May 02, 2008 8:52 pm

Holgiranemsi wrote:Yeah, but how to get this now into the Roster ? ;)


I never changed my habits, I just up my (becoming huge) CP.lua file.

Well, I have a wowroster addon called :
Guild Vault v1.9.9.1515
Shows the contents of the Guild Vault
Author: WoWRoster Dev Team

Do you have tis one, installed and activated ?

When I up my CP, with the roster upload password, all goes well.

Of course, are your Vault pages being set to visible (Public, Guild, Officier or Admin access) ?
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

[1758] Guild-Vault does not contain any data

Postby Holgiranemsi » Fri May 02, 2008 11:58 pm

yepp, match!

Gildentresor v1.9.9.1515
Zeigt den Inhalt des Gildentresors
Autor: WoWRoster Dev Team

All was set to public, I also tried all settings and choices hier.
No success.
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

Next

Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron