2nd guild vault tab empty

Posts from previous Beta sessions

2nd guild vault tab empty

Postby tuigii » Tue May 27, 2008 12:47 am

When you compare the differences in the release notes, your version : 1741 and the actual one, 1758 - you'll find your 'errors' explained and corrected.

Make upgrading a top priority and problems just fade away..... :wink:
[and introducing newer ones - as this is normal with Beta stuff :) ]
Last edited by tuigii on Tue May 27, 2008 12:48 am, edited 1 time in total.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

2nd guild vault tab empty

Postby zanix » Tue May 27, 2008 1:09 am

I would also try to uninstall, then install the vault addon
This removes all the vault data, then you can try uploading the vault data again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: 2nd guild vault tab empty

Postby Gator81 » Tue May 27, 2008 10:55 am

Ok, ty, you have saved me alot of time :) I did the remove of the vault addon and then i added and reupload my cp again. And this time it worked.I dont know what happed there was the suggestion that it could be that I had it set to guildies, and not to public, so I had changed them all to public.


I did notice this php error...dunno if it was really an issue, but wanted to make sure. sorry for I pick up some things fast and others slow.

addons/vault/guild/index.php
Notice line 195: Undefined index: vault_log_buyTab
Notice line 195: Undefined index: vault_log_withdrawForTab

thanks for the help...it is working now :)
Gator81
WR.net Journeyman
WR.net Journeyman
 
Posts: 115
Joined: Fri Jun 01, 2007 4:44 am

2nd guild vault tab empty

Postby zanix » Tue May 27, 2008 12:25 pm

Yeah
Apparently there are two more log types I didn't know about

They are fixed in the SVN
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: 2nd guild vault tab empty

Postby tuigii » Tue May 27, 2008 1:06 pm

zanix wrote:They are fixed in the SVN

You saw mine for the frFR - a couple of posts before ?

I know why you didn't code them right away : page-buying for a Guild is a rather rare thing :wink:
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

2nd guild vault tab empty

Postby zanix » Tue May 27, 2008 1:16 pm

Yeah, it sure is a rare thing

And yes, I did get your frFR locale strings
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Previous

Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron