Getting GD functions not active error. just came up

A signature and avatar generator addon

Moderator: zanix

Getting GD functions not active error. just came up

Postby wizzard35 » Wed May 28, 2008 4:44 am

Hi.

i have ad wowrsoter siggen working great for a few weeks. then all of a sudden im getting a error when i click on siggen. giving me fatal error gd functions no active needs freetype support or something along those lines. old sigs and avatars that were made before this error came up still work but no one can make new ones and i cant access the config menu for siggen anymore. when i check the rosterdiag.php it tells me GD support status off. how do i turn it on. is it something i did to turn it off. something my host did to turn it off? any input or help is appreciated.

www.guild-core.net/roster

thanks again in advance
wizzard35
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed May 28, 2008 4:32 am

Getting GD functions not active error. just came up

Postby zanix » Wed May 28, 2008 5:46 am

Your host probably changed something on your server
php config maybe?

I would contact your host and ask why GD was disabled
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Getting GD functions not active error. just came up

Postby wizzard35 » Wed May 28, 2008 7:42 am

ok ill email them. they did upgrade the mysql databases and servers just before this happened so yeah i would say thats the problem. although when i check cpanel says GD is active. ill wait for their response. thanks for your reply
wizzard35
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed May 28, 2008 4:32 am


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron