La Croisade écarlate

Posts from previous Beta sessions

WoWRoster Installation Guide

Postby bloodfire29 » Wed Jun 04, 2008 9:02 pm

I 'm on a french server called : La Croisade écarlate and when i'm uploading my characterprofiler.lua file i get this message:

Message
Invalid realm. You are not playing on an official realm, and your realm setup is incompatible with roster. Good luck fixing it up.

I'm adding this message cause I'm getting annoyed by the occasional person who can't get roster to work on his private server


Can somebody give me the solution to solve this problem efficiently ?

Thank you very much
bloodfire29
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue May 27, 2008 2:07 pm

WoWRoster Installation Guide

Postby bloodfire29 » Wed Jun 04, 2008 9:14 pm

.... your installation guide is quite cool BUT where is the configuration part of the roster ?

when i try to upload my characterprofiler.lua file i get a wonderfull error message telling me that i don't play on a real official server... HAha !
"La Croisade écarlate" , french realm
bloodfire29
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue May 27, 2008 2:07 pm

Re: WoWRoster Installation Guide

Postby tuigii » Wed Jun 04, 2008 9:24 pm

bloodfire29 wrote:....french server called : La Croisade écarlate and when i'm uploading my characterprofiler.lua file i get this message:


GREAT : my memory still functions well :)
because I remembered this french serveur name very well.

I'll explain : you have a nice keyword in your problem description : Croisade.

Use the forum search function (just above), and copy the word Croisade

You'll find some nice messages with all kind of "problems" - and they all ended happely.

Je présume que t'arrive à lire ces messages, sinon, contacte ici, en Français si tu veux - et on fait quelques tests.
Sache qu'il existe des Guildes qui utilise WoWRoster qui sont situés sur le serveur La Croisade écarlante.

Petit truc à savoir : ici : http://www.wow-europe.com/fr/serverstatus/index.html ton serveur s'appelle La Croisade ecarlate. sans le é !!
Le "serveur status" aura donc une problème, car le nom du serveur "Blizzard", que t'as mis dans les règles de mise à jour n'est pas lui de l'Armory.
Très fun non ?? :wink:
Un des messages dans la résultat de ton recherche te donnera une "solution".


EDIT : I openend the file (lib/ipdate.lib.php - line 376) where the English text "...annoyed..." is hardcoded.
This text is shown when the region code isn't exactly 2 characters long, like the accpeted region codes EU or US.
The parsing of your uploaded CharacterProfiler.lua didn't worked out well.
2 questions :
What is YOUR version number of CharacterProfiler ?
What is the CharacterProfiler file size ?
Last edited by tuigii on Wed Jun 04, 2008 9:35 pm, edited 1 time in total.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

WoWRoster Installation Guide

Postby PleegWat » Wed Jun 04, 2008 10:31 pm

This message only shows up on private servers. It is an intentional catch, which will not be removed. Private servers are not supported.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

La Croisade écarlate

Postby zanix » Wed Jun 04, 2008 10:42 pm

I'm splitting this topic from the original one since it doesn't have to do with a setup guide at all
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

La Croisade écarlate

Postby bloodfire29 » Thu Jun 05, 2008 2:56 pm

I've deleted the 1.7.3b to install the 2.0 version and it's better after gathering data in the game with the last version of CharacterProfiler and GuildProfiler.

But as you said tuigii , the server Status has a problem because the remote page containing the Realm name is not correct... in my CharacterProfiler, there is an "é" in the écarlate name....

is there a simple solution on the roster to see the server status keeping all working fine?
bloodfire29
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue May 27, 2008 2:07 pm

Re: La Croisade écarlate

Postby tuigii » Thu Jun 05, 2008 3:53 pm

bloodfire29 wrote:..... gathering data in the game with the last version of CharacterProfiler and GuildProfiler.

Yeah, i's a MG's nightmare - explain people that they:
- should update to TOC compatible add version ONLY (or die)
- that they should NOT and NEVER check the "load old versions"
- and even, when normal players could get away with it, Officers and graded Guild members should play by the rules.

The problem is: 'we' can't do like Blizzard: impossible to connect when NOT upgraded.

bloodfire29 wrote:... there is an "é" in the écarlate name....
is there a simple solution on the roster to see the server status keeping all working fine?

Simple?
No, and yes, because you are not the only one – and a solution has been discussed already.
A wrote you a PM: the answer with the work around is in it.
This is a Blizzard bug, and there to stay, I think.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France


Return to Archived

Who is online

Users browsing this forum: No registered users and 1 guest

cron