Upload from a member - French

CharacterProfiler.lua file uploading issues

Upload from a member - French

Postby Real » Sun Jun 22, 2008 10:48 pm

Helle sorry if a post like this was already posted, (and sorry for my bad english :s)

I have already upload the members of my guild and the data concerning me (you can see here http://lesdejantes.olympe-network.com/Roster/index.php )
The problem occurs when a member of my guild is trying to save his data, he received the message:
This shows last time members uploaded their character profile(s) to the website.
List shows only main chars.
Players listed in 2nd table didnt update at all yet.
Players marked with Slack Alarm didnt update since the set alarm time.
Alarm time: 14 days


Thank

___________________________________________

Bien le bonjour,
J'ai déjà upload les membres de ma guilde ansi que les données me concernant (vous pouvez le voir ici http://lesdejantes.olympe-network.com/Roster/index.php )
Le problème survient lorsque un membre de ma guilde essaye de mettre ses données, il reçoit le message :
This shows last time members uploaded their character profile(s) to the website.
List shows only main chars.
Players listed in 2nd table didnt update at all yet.
Players marked with Slack Alarm didnt update since the set alarm time.
Alarm time: 14 days


Merci de vos réponses
Last edited by Real on Sun Jun 22, 2008 10:49 pm, edited 1 time in total.
Real
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Jun 21, 2008 3:47 am

Upload from a member - French

Postby zanix » Sun Jun 22, 2008 11:47 pm

What are you trying to say?
This shows last time members uploaded their character profile(s) to the website.
List shows only main chars.
Players listed in 2nd table didnt update at all yet.
Players marked with Slack Alarm didnt update since the set alarm time.
Alarm time: 14 days

This is not a message from Roster, perhaps it is from an addon?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Upload from a member - French

Postby Real » Sun Jun 22, 2008 11:53 pm

Thank you for this fast reply

Possible from the addon witch hunt ? I delete it now and test :)
Real
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Jun 21, 2008 3:47 am

Upload from a member - French

Postby Real » Mon Jun 23, 2008 12:31 am

I delete the addon and they have an other problem -_-
http://www.servimg.com/image_preview.ph ... u=12212309
But I did not have this problem when I upload my data


The reason is the members can't acces to the db or can't write on a file ?

(I did not find what file, from the roster that I upload, it should be given some access (777-76x-...) compared to other)
Real
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Jun 21, 2008 3:47 am

Upload from a member - French

Postby zanix » Mon Jun 23, 2008 12:36 am

This is strange, usually there is a message or an error or something

I would try to re-install Roster, or even try to use 2.0.0
Last edited by zanix on Mon Jun 23, 2008 12:36 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Upload from a member - French

Postby Real » Mon Jun 23, 2008 1:06 am

Ok, I will install the 2.0
Real
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Jun 21, 2008 3:47 am

Upload from a member - French

Postby Real » Mon Jun 23, 2008 8:56 pm

bloodfire29 wrote:Bon... il faudra mettre a jour les Tutoriaux pour installer wow roster!
notamment les plug-in a installer dans wow pour que ca fonctionne !

je le precise ici : GuildProfiler et CharacterProfiler sont necessaires !!!!
[...]


Therefor the members must have GuildProfilerand not just me. I test it.


Ps : problem with the installation of roster 2.0, when I go to www.mydomain.com/roster/install.php I get "Detected invalid access to this file!", I try to put all files in chmod 777 or 775, I always have the same message :/
Last edited by Real on Mon Jun 23, 2008 8:59 pm, edited 1 time in total.
Real
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Sat Jun 21, 2008 3:47 am

Upload from a member - French

Postby zanix » Mon Jun 23, 2008 9:08 pm

Read the install instructions for 2.0
They have changed since 1.7.3

Basically do not go to install.php, use index.php
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron