[SOLVED] official (2.0) release but error on rosterdiag

Installation issues with WoWRoster

[SOLVED] official (2.0) release but error on rosterdiag

Postby shan_aya » Wed Jun 25, 2008 7:12 pm

hi,
i install roster package from the download section, using french client ( english too ) and i've many warning or critical error in rosterdiag section...

it's fresh install and i download imagepack from this site too

so i have bug too : no button in config section

thx
Attachments
25-06-2008 15-06-17.png
error
25-06-2008 15-06-17.png (9.9 KiB) Viewed 515 times
Last edited by shan_aya on Sat Jun 28, 2008 7:17 pm, edited 4 times in total.
shan_aya
WR.net Journeyman
WR.net Journeyman
 
Posts: 132
Joined: Fri Aug 11, 2006 12:58 pm

official (2.0) release but critical error on rosterdiag

Postby PleegWat » Wed Jun 25, 2008 9:41 pm

Rosterdiag is reporting all correct with my local installation. Can I get your install URL?
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

official (2.0) release but critical error on rosterdiag

Postby PleegWat » Thu Jun 26, 2008 9:43 pm

Thanks for the link (PM)

I've taken a look, and it looks like a significant part of your images are corrupt. The most likely cause for this is incorrectly FTP'ing the file across.

Please confirm your FTP client is transferring binary files in binary mode.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

official (2.0) release but critical error on rosterdiag

Postby shan_aya » Fri Jun 27, 2008 12:26 pm

PM sending
shan_aya
WR.net Journeyman
WR.net Journeyman
 
Posts: 132
Joined: Fri Aug 11, 2006 12:58 pm

official (2.0) release but critical error on rosterdiag

Postby shan_aya » Fri Jun 27, 2008 10:20 pm

i'm using file zilla 3 in auto mode
i try upload images in binary
shan_aya
WR.net Journeyman
WR.net Journeyman
 
Posts: 132
Joined: Fri Aug 11, 2006 12:58 pm

official (2.0) release but critical error on rosterdiag

Postby shan_aya » Sat Jun 28, 2008 7:16 pm

oki filezilla bug i suppose...
that works ^^
thx Pleegwat
shan_aya
WR.net Journeyman
WR.net Journeyman
 
Posts: 132
Joined: Fri Aug 11, 2006 12:58 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron