Small Bug with german local...

Translation help and language issues

Small Bug with german local...

Postby Maischter » Wed Jul 02, 2008 10:59 pm

http://wowmods.de/~wowgilde/roster/inde ... nfo&a=c:11

look at the spell details... the german localised words are to long so the spelldamage etc is not in the correct line...
Last edited by Maischter on Wed Jul 02, 2008 11:03 pm, edited 2 times in total.
Maischter
WR.net Apprentice
WR.net Apprentice
 
Posts: 40
Joined: Thu Jul 06, 2006 5:07 am

Small Bug with german local...

Postby zanix » Thu Jul 03, 2008 12:05 am

They look ok to me

But if you want to edit them
These lines are files in addons/info/locale/
Pick your locale and edit the file
Last edited by zanix on Thu Jul 03, 2008 12:06 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Small Bug with german local...

Postby Maischter » Thu Jul 03, 2008 12:49 am

i have edit them already.. ^^ without it dosnt look ok ^^

you have to change:

schadensboni to schadensb.
and
trefferwertung to trefferwert.
Maischter
WR.net Apprentice
WR.net Apprentice
 
Posts: 40
Joined: Thu Jul 06, 2006 5:07 am


Return to Languages / Localization

Who is online

Users browsing this forum: No registered users and 0 guests

cron