Moved my databse from one host to another...need assist

Installation issues with WoWRoster

Moved my databse from one host to another...need assist

Postby raithkell » Thu Jul 03, 2008 9:45 pm

HI...

As it says I shifted locations of the database (issue with the original URL). It points to it properly, since I have all the names.

My question is this:since it was brought over and you have to "load" to roster at least once it seems using the most current "save" you have from GuildProfiler, can I get the PROPER original dates people joined the guild from the Member Log? Or is it going to just have the date of July 1st on it (which is the last time I saved with GuildProfiler) I would love to have all the dates from when all the older members joined. There are approximately 2 years worth if info in there.

Thank you
User avatar
raithkell
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Thu Jan 11, 2007 3:51 am

Moved my databse from one host to another...need assist

Postby zanix » Fri Jul 04, 2008 4:43 am

Export your database from your old server and import on the new server
Use phpmyadmin for this
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Moved my databse from one host to another...need assist

Postby raithkell » Fri Jul 04, 2008 5:30 am

I did just that...even had the main company that hosts my database do it for me. They exported it from its old home, and placed it in its new home.
User avatar
raithkell
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Thu Jan 11, 2007 3:51 am

Moved my databse from one host to another...need assist

Postby zanix » Fri Jul 04, 2008 6:49 am

If you moved your DB, you should be fine
Your member log should stay intact

I don't know what you mean by "reload" Roster again
Last edited by zanix on Fri Jul 04, 2008 6:50 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Moved my databse from one host to another...need assist

Postby raithkell » Fri Jul 04, 2008 7:11 am

zanix wrote:If you moved your DB, you should be fine
Your member log should stay intact

I don't know what you mean by "reload" Roster again



It means that the first time i tried to click on Member Log, it went to another screen and told me i had not loaded the 'guild' or something along those lines. And it brought me to the upload screen. So I uploaded like I thought I should, since it brought me there...and then all the names were from July 1st. Also, none of the names from 2 years to recently are there. Only current members names
User avatar
raithkell
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Thu Jan 11, 2007 3:51 am

Moved my databse from one host to another...need assist

Postby zanix » Fri Jul 04, 2008 7:13 am

Then your database move didn't work
I do this all of the time testing Roster, moving my db from server to server
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Moved my databse from one host to another...need assist

Postby zanix » Fri Jul 04, 2008 7:16 am

Keep in mind you might have to edit conf.php to point to your moved db on the new server, the db name, username, password, or location my be different
Last edited by zanix on Fri Jul 04, 2008 9:39 pm, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Moved my databse from one host to another...need assist

Postby raithkell » Fri Jul 04, 2008 9:17 pm

Ok I checked that again, and the conf.php is correct.

I did go in and edit the actual file in the database that houses all the member records and they ARE ALL THERE. This is frustrating hahaha.

Anything else to try?
User avatar
raithkell
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Thu Jan 11, 2007 3:51 am

Moved my databse from one host to another...need assist

Postby zanix » Fri Jul 04, 2008 9:40 pm

Another pair of eyes to look at it?
PM me some info and I can take a look
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron