.NET Framework 2.0 requirement for next ver. - YOUR THOUGHTS

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

.NET Framework 2.0 requirement for next ver. - YOUR THOUGHTS

Postby MattM » Sat Jul 12, 2008 4:04 am

will this be a problem?
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

.NET Framework 2.0 requirement for next ver. - YOUR THOUGHTS

Postby Anaxent » Sat Jul 12, 2008 10:36 am

I do not see it being an issue.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

.NET Framework 2.0 requirement for next ver. - YOUR THOUGHTS

Postby zanix » Sat Jul 12, 2008 10:46 am

Neither do I
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: .NET Framework 2.0 requirement for next ver. - YOUR THOU

Postby tuigii » Sun Jul 13, 2008 6:19 am

For those, running 2.6.7, they had to install 1.x - that didn't trouble anybody.
Upping their version to 2.x isn't that difficult.

Vista owners just don't have any choice, they already have it.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 1 guest

cron