Uploading CharacterProfiler.LUA

CharacterProfiler.lua file uploading issues

Uploading CharacterProfiler.LUA

Postby Cococalm » Mon Aug 11, 2008 4:13 am

hello all;

Today I tried to upload my profiles from the CharacterProfiler.lua file to my guild WoWRoster.

I have 2 characters, both in the same guild and server. However, having scrupulously followed the instructions and for both characters, the upload does ony half the job - one character uploads fine but the other is "not accepted" .

Can anyone help me with this problem please.

Many thanks
Cococalm
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sun Aug 03, 2008 9:30 pm

Uploading CharacterProfiler.LUA

Postby basil » Mon Aug 11, 2008 5:06 am

Have you saved a character profile 'in game' for the toon that isnt updating?
Try that, need to save/scan profile for each toon to create saved data, otherwise it cant save Talents, Trades, pets etc...
Dont know if this helps or not but worth asking I felt. Cheers :thumleft:
User avatar
basil
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Thu Aug 07, 2008 9:31 am

Uploading CharacterProfiler.LUA

Postby zanix » Mon Aug 11, 2008 8:07 am

Moved to correct forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Uploading CharacterProfiler.LUA

Postby Cococalm » Mon Aug 11, 2008 2:55 pm

yes, all my toons were saved in game - I have also deleted the file CharacterProfiler.LUA from the directory because I was told that it auto loads. I then turned the PC off and then rebooted.

I then went back in game and saved only the toon that is being refused - following the procedure scrupulously - and still, upon the upload to Guild - the same toon profile is not accepted ....
Cococalm
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sun Aug 03, 2008 9:30 pm

Uploading CharacterProfiler.LUA

Postby kiwi_pearls » Tue Aug 26, 2008 2:06 am

We are currently experiencing this issue with our guild also.

I go into each character, press save in the Character interface...repeat...exit the game completely...then upload data and all we get is:

Code: Select all
 Update Log:
Parsing files
* Parsed CharacterProfiler in 0.27 seconds
* Parsed PvPLog in 0.01 seconds
Processing Files


Go check - and nothing has been updated.

Check the characterprofiler.lua and the character data is in there.
kiwi_pearls
WR.net Apprentice
WR.net Apprentice
 
Posts: 18
Joined: Mon Aug 18, 2008 9:48 am

Re: Uploading CharacterProfiler.LUA

Postby Calystos » Tue Aug 26, 2008 2:52 pm

How are you all trying to upload/update the information to the roster?

Are you using UniUploader, if so are you making sure to select the other char there (if your on multiple accounts that is)?

If you are using UniUploader, what happens if you try using the rosters upload/update webpage for your character information?

If your not using UniUploader, give that a try and see what happens.

Oh, and what mode are you running WoW in? If your using Vista (and possibly XP) it may not be saving your character info and other addon info into the installed WoW area. If this is the case you'll have to start launching wow in Administrator mode instead. Then it will store the addons info into the installed wow area properly and thus the uploader can update the character info properly, :-)
Last edited by Calystos on Tue Aug 26, 2008 2:54 pm, edited 1 time in total.
User avatar
Calystos
UA/UU Developer
UA/UU Developer
 
Posts: 140
Joined: Tue Mar 04, 2008 10:57 am
Location: Earth

Re: Uploading CharacterProfiler.LUA - THE SOLUTION !!

Postby Cococalm » Tue Aug 26, 2008 6:45 pm

Hello all ....

The solution to this problem came quite by surprise and I have to give all the credit to my GUILD MASTER - SHARAAK - Lightbringer.

the problem was simply this. The guild has the data base of characters and a new member into a guild has to be "updated" into the guild roster before the upload of the WoWRoster profile can be done.

My toon had been accidentally removed from the guild before we joined WoWRoster and I had not noticed this as I was levelling another toon.

So there you are .... the problem is solved. Thank you SHARAAK for your bright spark idea.
Cococalm
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sun Aug 03, 2008 9:30 pm

Re: Uploading CharacterProfiler.LUA - THE SOLUTION !!

Postby Calystos » Tue Aug 26, 2008 7:37 pm

Cococalm wrote:Hello all ....

The solution to this problem came quite by surprise and I have to give all the credit to my GUILD MASTER - SHARAAK - Lightbringer.

the problem was simply this. The guild has the data base of characters and a new member into a guild has to be "updated" into the guild roster before the upload of the WoWRoster profile can be done.

My toon had been accidentally removed from the guild before we joined WoWRoster and I had not noticed this as I was levelling another toon.

So there you are .... the problem is solved. Thank you SHARAAK for your bright spark idea.

Great, glad ya got things sorted, :-)

I shoulda remembered to ask about whether or not the roster list was updated an stuff, lol. Oh well, live an learn, :-D
User avatar
Calystos
UA/UU Developer
UA/UU Developer
 
Posts: 140
Joined: Tue Mar 04, 2008 10:57 am
Location: Earth


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron