Could not find guild in database. Please update members firs

CharacterProfiler.lua file uploading issues

Could not find guild in database. Please update members firs

Postby Deumus » Wed Jul 05, 2006 11:15 am

I have this error when i try to upload my characterprofiler.lua in new version of roster: "Could not find guild in database. Please update members first."

I have set the guildname and servername correctly.
Deumus
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Jul 05, 2006 10:52 am

Could not find guild in database. Please update members firs

Postby Anaxent » Wed Jul 05, 2006 11:16 am

Are you using the rosters password when doing this update.
Last edited by Anaxent on Wed Jul 05, 2006 11:16 am, edited 1 time in total.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

Could not find guild in database. Please update members firs

Postby Deumus » Wed Jul 05, 2006 11:18 am

It's that.. I dont push on "Upload" button in bottom of Officier password.. Just on "Upload" >.<

I'm so stupid!

Thank you!
Deumus
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed Jul 05, 2006 10:52 am

Could not find guild in database. Please update members firs

Postby Gudar » Thu Jul 13, 2006 3:55 am

That is the stupiest thing ever, that button should be moved or somthing, I did the same thing and spent about 1 1/2 hours trying to figure it out. Thanks for the help.
Gudar
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Jul 12, 2006 10:38 pm

Could not find guild in database. Please update members firs

Postby zanix » Thu Jul 13, 2006 5:05 am

This should not matter
The buttons submit the same form, there is only one form on the page

Most likely, you entered the password wrong


This is definatly being changed for 1.7.1
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Could not find guild in database. Please update members firs

Postby Darkrime » Sat Aug 11, 2007 11:33 am

version 1.7.3 - what changed? I did the same mistake (=
First, I configured roster on the local machine, no troubles...
But then on remote - 1.5h I spent as Gudar, and only after that found that topic)) But thx very much!

I'm stupid too, no comments.

(Sorry for mistakes, I'm russian, my English bad(= )
Last edited by Darkrime on Sat Aug 11, 2007 11:34 am, edited 1 time in total.
Darkrime
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Aug 11, 2007 3:03 am

Could not find guild in database. Please update members firs

Postby commandosw » Sun Aug 19, 2007 11:59 pm

Hello everybody

I have the following problem: I put correctly by copy/paste the name of my guild and from my realm, but with both adds on installed (charachter and guild ) it tells me Could not find guild in database. Please update members first."
could you please help me??
Did i forgot something?
commandosw
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Aug 18, 2007 6:47 pm

Could not find guild in database. Please update members firs

Postby zanix » Mon Aug 20, 2007 12:33 am

Probably, did you enter the roster password on the update page?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests