Roster Diag issue...

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Roster Diag issue...

Postby spleeneater » Mon Jul 31, 2006 4:45 am

Ok i had no problems with roster diag before. Then i got the phpbb update (using rosterdiag) and now for some reason i get this error, in repetition)

Code: Select all

Notice: Undefined offset: 1 in /wowroster/lib/rosterdiag.lib.php on line 260

Notice: Undefined offset: 1 in /wowroster/lib/rosterdiag.lib.php on line 262


it does this for about 20 or so lines , then the last one , if i log in for the roster diag to do its wonders , i also get this :
Code: Select all
Warning: Cannot modify header information - headers already sent by (output started at /wowroster/lib/rosterdiag.lib.php:260) in /wowroster/rosterdiag.php on line 51


any ideas? could it be an attributes issue? did i maybe inadvertantly change something somewhere?
User avatar
spleeneater
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Thu Jul 20, 2006 1:37 am

Re: Roster Diag issue...

Postby datagears » Thu Oct 05, 2006 10:48 pm

I am having the same issue
datagears
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Jul 10, 2006 10:44 pm

Roster Diag issue...

Postby zanix » Fri Oct 06, 2006 12:43 am

Roster Diag is mostly separate from Roster itself
It's mainly a diagnostics tool and Roster upgrader tool

Those errors seem pretty harmless to me
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron