UU 2.6.8

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

UU 2.6.8

Postby BreeOge » Wed Oct 08, 2008 3:27 am

Ever since I updated to UU 2.6.8 it has had a habit of crashing when wow exits, and even sometimes while wow is still playing. This is getting annoying, anyone else having this problem or just me?
Image
User avatar
BreeOge
WR.net Apprentice
WR.net Apprentice
 
Posts: 46
Joined: Sun Feb 25, 2007 9:04 pm

UU 2.6.8

Postby AnthonyB » Wed Oct 08, 2008 4:22 pm

I'm finding it crashing an awful lot as well, sometimes on startup, sometimes after running for a wihle, sometimes during upload.

Still trying to nail down specific repeatable scenarios and hopefully get error messages or crash logs to help Matt troubleshoot.

Mine is running on Vista SP1 x64.
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

Re: UU 2.6.8

Postby BreeOge » Thu Oct 09, 2008 11:34 pm

Mine is running on XP. I have yet to figure out why its crashing as well.
Image
User avatar
BreeOge
WR.net Apprentice
WR.net Apprentice
 
Posts: 46
Joined: Sun Feb 25, 2007 9:04 pm

UU 2.6.8

Postby MattM » Thu Oct 09, 2008 11:37 pm

this is pretty crappy because i assume you guys are presented with no debug info when it crashes.

without a stack trace I can't begin to figure out what the bug is.
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron