Issues with Guild Upload

Installation issues with WoWRoster

Issues with Guild Upload

Postby Tassy » Sun Oct 26, 2008 11:06 pm

Does anyone know why this is happening?

Parsing files

Parsed CharacterProfiler in 0.09 seconds

Processing Files
Guild Spaceballs the Guild @ US-Drenden not accepted

Character Zultan @ US-Drenden not accepted
Tassy
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sat Jul 08, 2006 5:47 pm

Issues with Guild Upload

Postby Ulminia » Mon Oct 27, 2008 12:32 am

any other errors you wana post to us .. and did you set the default guild in the upload rules
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Issues with Guild Upload

Postby Tassy » Mon Oct 27, 2008 2:13 am

I get an error when I try to set the upload rules. Sorry, I thought I typed all of that, must've been a copy and paste error.

A error occured while processing this page.
Please report the following error to the owner of this website.

template->_tpl_load_file(): File /home/cassdj/public_html/roster/templates/default/admin/upload_rules.html does not exist or is empty
Tassy
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sat Jul 08, 2006 5:47 pm

Issues with Guild Upload

Postby Tassy » Mon Oct 27, 2008 2:34 am

I fixed my previous error. It was a user error, sorry about that. I walked away and when I walked back to look again I saw it with fresh eyes and wanted to "DUH" myself.
Tassy
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sat Jul 08, 2006 5:47 pm

Issues with Guild Upload

Postby Tassy » Mon Oct 27, 2008 2:46 am

I'm sorry, I'm still doing something wrong. My brain must be fried.

Could you please look at this and tell me why I may not have anything there....

http://www.spaceballstheguild.com/roster/index.php
Tassy
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sat Jul 08, 2006 5:47 pm

Issues with Guild Upload

Postby Ulminia » Mon Oct 27, 2008 2:50 am

go in to roster cp and addon management install "info" and "members list" then try uploading agian
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Issues with Guild Upload

Postby Tassy » Mon Oct 27, 2008 5:29 am

Thanks. I'm a noob. Problems are all solved.
Tassy
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sat Jul 08, 2006 5:47 pm

Issues with Guild Upload

Postby zanix » Mon Oct 27, 2008 6:14 am

Did you skip the after install guide?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron