Links in WoWRoster v2.0.1 broken

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Links in WoWRoster v2.0.1 broken

Postby tinboye » Sun Dec 07, 2008 12:51 am

I recently installed WoWRoster v2.0.1, it installed fine, and the main page comes up, but when i try to click any of the links
for example
http://gankstaz.com/guild/armorysync/me ... a=g:1.html
or
http://gankstaz.com/char/info/a=c:2.html
it always comes back saying it does not exist.

Im thinking it has to do with mod rewrite.

Problem there is the htaccess file when i upload it to the server it gives me an internal server error 500

does anyone have a fix or alt way to make it work not using mod rewrite, my host does not give me access to apache error logs.
tinboye
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Sat Nov 03, 2007 9:29 am

Links in WoWRoster v2.0.1 broken

Postby zanix » Sun Dec 07, 2008 1:15 am

Please post in the correct forum

If you had to remove the .htaccess file, then you need to turn off Friendly Links mode in RosterCP
Since your links do not work, you need to edit the database manually

In the roster_config table, find the row where config_name = 'seo_url' and set config_value = 0
Last edited by zanix on Sun Dec 07, 2008 4:29 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Links in WoWRoster v2.0.1 broken

Postby tinboye » Sun Dec 07, 2008 6:09 am

Thanks, that worked
and sorry i thought i was posting in the correct forum i did post in general support and feedback

thanks
tinboye
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Sat Nov 03, 2007 9:29 am

Links in WoWRoster v2.0.1 broken

Postby zanix » Sun Dec 07, 2008 2:24 pm

You're welcome

And you posted in website issues, I moved it here
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest