Character Info issues (2.0.1)

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Character Info issues (2.0.1)

Postby maqjav » Sat Dec 13, 2008 10:25 pm

Hello.

I updated my Roster some weeks ago and I continue having a problem when I try to see the Character Info.

With some characters it's working, but not with all of them.

I can't see the "pet" tag in the most of my characters, but in the new ones yes. Here you have an example.

- Working -> http://herederosdethrall.es/roster/inde ... fo&a=c:201
- Not Working -> http://herederosdethrall.es/roster/inde ... nfo&a=c:52

Both characters are from the same person, so he is using the same CP version.

For other side, you can see what happend with the bottons in the menu in the character who doesn't show the pet tag, when you pass the mouse over them.


In the working character, if you click on "pets" tag, you can see the pets out of the frame and with red interrogations icons.
maqjav
WR.net Journeyman
WR.net Journeyman
 
Posts: 100
Joined: Wed Oct 18, 2006 2:38 pm

Character Info issues (2.0.1)

Postby zanix » Sun Dec 14, 2008 1:27 pm

Only Hunters and Warlocks should see the Pets tab in Roster 2.0
There is an issue with CP getting Death Knight ghouls that are turned into permanent pets
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Character Info issues (2.0.1)

Postby maqjav » Sun Dec 14, 2008 5:20 pm

Ah ok, I was thinking it was the "small company pets", not the death night ghouls.

Anyway, for some reason when you are changing beteween the different tabs (reputation, skills, etc), roster becomes crazy and it shows the main menu black and the different character windows transparent.
maqjav
WR.net Journeyman
WR.net Journeyman
 
Posts: 100
Joined: Wed Oct 18, 2006 2:38 pm

Character Info issues (2.0.1)

Postby zanix » Mon Dec 15, 2008 1:22 am

maqjav wrote:Anyway, for some reason when you are changing beteween the different tabs (reputation, skills, etc), roster becomes crazy and it shows the main menu black and the different character windows transparent.
I haven't seen this issue myself
Does it happen on any character or just some?
Last edited by zanix on Mon Dec 15, 2008 1:23 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Character Info issues (2.0.1)

Postby maqjav » Tue Dec 16, 2008 5:50 am

Umm maybe it doesn't happend with Explorer, try with Firefox or Chrome.
I did the try and with Explorer is working, not with the others.

Ed. I use Google Chrome.
Ed2. It happends with every char less with the Character "Gorbash". The link is in the first post.
Last edited by maqjav on Tue Dec 16, 2008 5:51 am, edited 2 times in total.
maqjav
WR.net Journeyman
WR.net Journeyman
 
Posts: 100
Joined: Wed Oct 18, 2006 2:38 pm

Character Info issues (2.0.1)

Postby zanix » Tue Dec 16, 2008 7:17 am

I don't see this issue on your Roster
Could you try a different computer maybe?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Character Info issues (2.0.1)

Postby maqjav » Wed Dec 17, 2008 12:50 am

Here is a screenshot.
I tried in the laptop, in my 2 computers at home and in the one at the office. The same in all of them.

http://img520.imageshack.us/my.php?imag ... genjn4.jpg
maqjav
WR.net Journeyman
WR.net Journeyman
 
Posts: 100
Joined: Wed Oct 18, 2006 2:38 pm

Character Info issues (2.0.1)

Postby zanix » Wed Dec 17, 2008 9:52 am

You are using Google Chrome
Dang, I missed that you said that...sorry

I tried it in Chrome as well, and I get the same problem
Trouble is, I have no clue why it does this

It works fine for me in Opera, IE, and FireFox though
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron