Installation issue

Installation issues with WoWRoster

Installation issue

Postby Dracor » Wed Feb 25, 2009 6:24 am

Hello,

today i tried to install wowroster 2.0.2 on my webspace. I've unzip the necessary files and uploaded it.

But when i call the install.php just only the 403 Forbidden message pop up.
So i tried to set the chmod for alle files and directories to 777, but it still not works.

I search the forum and the FAQ, but nothing helped me.
I've got good php exp, so i'm wondering why it's not working. The directory where it's placed works with the board and the EQDKP feature perfectly.

Hope anybody can help me.

Here the website: http://www.eternity-ends.de (just an overlay domain)
Here the Error: http://www.unbridled-wrath.de/eternity/ ... nstall.php
Last edited by Dracor on Wed Feb 25, 2009 6:25 am, edited 1 time in total.
Dracor
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Jan 15, 2007 11:21 am

Installation issue

Postby tuigii » Wed Feb 25, 2009 6:49 am

Remove (rename) the .htaccess file in the roster root dir.

No need to call install.php directly, it will be called if the code detects that WoWRoster isn't installed yet.
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Installation issue

Postby zanix » Wed Feb 25, 2009 9:06 am

Yes, go to roster/ or roster/index.php
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron