Armory sync error and help how-to

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Armory sync error and help how-to

Postby Ulminia » Thu Jul 02, 2009 6:30 pm

Ok you have an issue or error with armory sync this is what you need to do for me to be able to help you...

Make sure you have the lastest released version of the roster currently 2.0.2 ..
then you SEARCH the forum..... many people have the same errors i make posts there .... hate rerpeating my self sorry to be blunt but i work on 5 addons now and this one and Raid progression are HUGE.....

if you dont find your error in the search .... then post
INCLUDE your web address php and sql versions in there and your guild name server type.... us, eu ,blah, blah then the full error you receve on the page ... make sure that any error you get when running A/S is a A/S file or its not this addon causing it ...

please follow these few guidelines and we will all get along...
Current issues i am aware of....

    Add a guild button - allways giving guild not found errors ...(working on it use CP to upload first time)
    Talents - spell ranks icon positions shyte like that i know its wrong not to worried at the moment...
    randome php errors - i know they are in there arrays are not fixed and what not ial get to it ...
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron