Old Version

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Old Version

Postby Vexom » Sun Jan 10, 2010 10:15 pm

Please, could anybody reupload version 1.6.0 of Wowroster? I can't find it. Here is a download link only for 1.7.3 and 2.0.2 and wowprofilers.com is dead.
Vexom
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Sun Jan 10, 2010 10:04 pm

Re: Old Version

Postby PleegWat » Sun Jan 10, 2010 11:00 pm

Why do you need it?
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Re: Old Version

Postby Vexom » Mon Jan 11, 2010 12:56 am

because 1.6.0 is the latest version, which works with characterprofiler 1.5.2a
Vexom
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Sun Jan 10, 2010 10:04 pm

Re: Old Version

Postby zanix » Mon Jan 11, 2010 4:36 am

Look in the SVN, 1.6.0 is tagged
Here is info on our SVN -> MediaWiki/SVNergy
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Old Version

Postby tuigii » Mon Jan 11, 2010 12:46 pm

Vexom wrote:because 1.6.0 is the latest version, which works with characterprofiler 1.5.2a

Don't worry : here it is : http://wow.curse.com/downloads/wow-addo ... filer.aspx (still and old version, only GuildProfiler is upped to 3.3.0 - but you can use it).

Just curious : why using and old version ? So you wipe lest often ?
You are not cheating by any chance :roll:
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Re: Old Version

Postby Vexom » Mon Jan 11, 2010 1:28 pm

tuigii wrote:
Vexom wrote:because 1.6.0 is the latest version, which works with characterprofiler 1.5.2a

Don't worry : here it is : http://wow.curse.com/downloads/wow-addo ... filer.aspx (still and old version, only GuildProfiler is upped to 3.3.0 - but you can use it).

Just curious : why using and old version ? So you wipe lest often ?
You are not cheating by any chance :roll:

I need wowroster, not addon.
I have the addon (version 1.5.2a), but I want to import the export data from the addon - and it doesnt work for Wowroster 1.7.3+, so I need 1.6.0
Vexom
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Sun Jan 10, 2010 10:04 pm

Re: Old Version

Postby Vexom » Mon Jan 11, 2010 4:08 pm

So i downloaded 1.6.0 from SVN, but it doesn't have included imagepack.
The only imagepack I can find is for 2.0.2 and it has lower case characters, so I can't use it for 1.6.0
Vexom
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Sun Jan 10, 2010 10:04 pm

Re: Old Version

Postby Ulminia » Mon Jan 11, 2010 5:54 pm

just a question why are you using cp 1.5.2a? when cp 3.1 is out?
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: Old Version

Postby PleegWat » Mon Jan 11, 2010 7:11 pm

It is as I expected. CP 1.5.x is the last version which works on wow classic. It does not work on BC or WotLK. Hence, this user is on a private server, which is not supported.

Topic locked.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron