bug version rpgo character and guild profiler

CharacterProfiler.lua file uploading issues

bug version rpgo character and guild profiler

Postby nicoxnoise » Mon Feb 22, 2010 2:01 pm

hello everybody,

it's not first time i install your excellebnt wow roster but this time i encounter few problems:

1/ in game the wow add on charactére and guild profiler generate LUA errors adn doesn't update profile correctly

2/when i want to upload charactereprofiler.lua i have this message:

Parsing files

* Parsed CharacterProfiler in 0.08 seconds


Processing Files
NOT Updating Guild List for Pavillon Noir@EU-Culte de la Rive noire
Data does not contain any guild members
Character Lhenwë @ EU-Culte de la Rive noire not accepted

i've checked the name of the server and the guild in the CharacterProfiler.lua :

myProfile = {
["Culte de la Rive noire"] = {
["Guild"] = {
["Pavillon Noir"] = {
["Locale"] = "frFR",


when i use the /cp show command in game i have trouble in the update profil (bank, profession, skills and all the feature): not updated

So this is first time i encounter this sorts of bugs and i can't use the roster.


i don't know if it is normal but i have just a CharacterProfiler.lua in the folder :

H:\Program Files\World of Warcraft\WTF\Account\account name\SavedVariables

and i haven't in:

H:\Program Files\World of Warcraft\WTF\Account\account name\Culte de la Rive noire\Lhenwë\SavedVariables

i've edited the upload rules to authorize the character and here the logs:

Parsing files

* Parsed CharacterProfiler in 0.08 seconds


Processing Files
Guild Pavillon Noir @ EU-Culte de la Rive noire not accepted

Updating Character Data for [Lhenwë@EU-Culte de la Rive noire]

* About to update player
* Updating Equipment .................
* Updating Inventory : Bag5 : Bag4 : Bag0 : Bag1 : Bag2 : Bag3
* No Bank Data
* No New Mail
* No Skill Data
* No Recipe Data
* Updating Spellbook : Equilibre : Restauration : Général : Combat farouche
* No Talents Data
* No Reputation Data
* No Quest Data
* No Buffs

We can see that the update from the wow add on doesn't work correctly (perhaps due to the LUA errors in game) and wow consider it like outdated

here are my troubles

thanks a lot for your answers
nicoxnoise
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Wed Jun 04, 2008 3:02 pm

Re: bug version rpgo character and guild profiler

Postby Ulminia » Mon Feb 22, 2010 5:42 pm

to scan bank and profeshions you have to open them in game ... then click save on your character panel .. what lua errors are you receving?
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: bug version rpgo character and guild profiler

Postby zanix » Mon Feb 22, 2010 6:10 pm

I think he is having issues with getting guild members scanned with GuildProfiler
Use /gp show to see if members have been scanned with GuildProfiler

Also, try deleting CharacterProfiler.lua and CharacterProfiler.lua.bak from your Saved Variables folder after WoW is closed
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: bug version rpgo character and guild profiler

Postby nicoxnoise » Mon Feb 22, 2010 10:26 pm

Thanks for your answers.

Use /gp show to see if members have been scanned with GuildProfiler
= i have to try this, i understand that the troubles comes from the fact i can't upload the guild datas ? and block the rest of datas ?

I've tried all the syntax possible to write in the "update rules" of wowroster interface

I've down /cp show but not /gp show

But Wow concider the Characterprofiler addon outdated and as soon as i open he game CharacterProfiler generate a lots of LUA errors.

when i click on the save button nothing appears in my logs (before i had the details of all the exports in my general canal in wow).

I know exactly that i have to open all my windows in game, it's really not first time i use wowroster and i never encounter a bug such like this .

If you want i can try to copy the LUA windows that appears as soon as i launch the game
nicoxnoise
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Wed Jun 04, 2008 3:02 pm

Re: bug version rpgo character and guild profiler

Postby Ulminia » Tue Feb 23, 2010 12:49 am

yea lua errors would be good....
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: bug version rpgo character and guild profiler

Postby nicoxnoise » Tue Feb 23, 2010 8:00 am

here the screen shot of the LUA errors i get when i launch the game:

Image

Image

Image

Image

Image
nicoxnoise
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Wed Jun 04, 2008 3:02 pm

Re: bug version rpgo character and guild profiler

Postby nicoxnoise » Tue Feb 23, 2010 10:00 am

sorry to disturb you, i'm ridiculous, i didn't use the last version of character and guild profiler, the last vetrsion is the 3.3.0 and the one on your website is the 3.1.0

really sorry to disturb you for nothing......


you can delete the post
nicoxnoise
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Wed Jun 04, 2008 3:02 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron