No data for bank guild

Posts from previous Beta sessions

No data for bank guild

Postby Ellea31 » Tue Jan 18, 2011 9:51 pm

Hello,

I have installed the new wowroster, many thanks, it is great :thumright:

It works well for me except for bank guild.

When I open bank guild In Game, it is written "Bank guild scanned". But when I look at wowroster.lua, there is no data from bank guild.

Is it normal ? Do I have to make something ? Or do I make something wrong ?

Many thanks for your help, it would be helpful to have this functionality working :P
Ellea
Ellea31
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Tue Jan 18, 2011 9:24 pm

Re: No data for bank guild

Postby Ulminia » Tue Jan 18, 2011 10:52 pm

this is normal you will see info display in the chat screen saying Tab1: ## if the numbers are 0 reopen the bank and the numbers will be there
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: No data for bank guild

Postby Ellea31 » Wed Jan 19, 2011 1:03 am

Many thanks Ulminia !! It worked ;-) Great ! :thumbs:
Ellea31
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Tue Jan 18, 2011 9:24 pm


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron