Database error on install

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Database error on install

Postby Fuzznut » Mon Aug 13, 2012 9:39 pm

This is the error I get when I try to complete the installation by supplying a password for the administrative account.

Database Error "INSERT INTO `roster_user_members` (`usr`) VALUES ('Admin');"
MySQL said:
1364: Field 'why' doesn't have a default value

Is there something I can try to correct this?
Fuzznut
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Mon Aug 13, 2012 9:37 pm
Realm: Mok'Nathal (PvE) - US

Re: Database error on install

Postby Ulminia » Tue Aug 14, 2012 12:03 pm

you can open your database in phpmyadmin and set why and about to "DEFAULT NULL" this will solve the issue OR download the latest file for 2.2 i have updated it to solve this issue
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: Database error on install

Postby Fuzznut » Tue Aug 14, 2012 12:07 pm

Awesome works like a charm now. Thank you!
Fuzznut
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Mon Aug 13, 2012 9:37 pm
Realm: Mok'Nathal (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron