New Install Problems

Installation issues with WoWRoster

New Install Problems

Postby katharsis » Sun Aug 19, 2012 5:26 pm

[edit] Wowroster 2.2

I did a fresh install of WoW with no addons. I installed the svn85 versions of the character and guild profilers.
When I launch the game the two profilers appear when I click Addons in the character select screen.
When I load the character I get confirmation that the two profilers have loaded successfully.
No minimap button appears.
When I click Interface there is no tab for addons.
:bash:
The same thing happens if I use the 1.0 versions of the profilers.
If I open the guild bank I get 14 LUA errors related to wowroster.
If I open the character window there is no save button.
After logging out here is the content of wowroster.lua
wowrpref = nil
cpProfile = {
["profileKeys"] = {
["Kathco - Feathermoon"] = "Kathco - Feathermoon",
},
}
cpminimap = nil
I've got somethin' to show ya!
http://feathermoon.us
User avatar
katharsis
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Wed Feb 10, 2010 10:00 pm

Re: New Install Problems

Postby Ulminia » Sun Aug 19, 2012 8:19 pm

downloads/?id=142

i have uploaded my tested and working copy i dono why the svn seems to be different...
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: New Install Problems

Postby katharsis » Sun Aug 19, 2012 8:50 pm

Would you mind zipping up your two working folders (wowroster and wowrostergp) right from the addons directory and let me try them in my install?
I've got somethin' to show ya!
http://feathermoon.us
User avatar
katharsis
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Wed Feb 10, 2010 10:00 pm

Re: New Install Problems

Postby katharsis » Mon Aug 20, 2012 5:19 pm

Success at last! :thumright:

This was one of those cases where I tried a gazillion things and alluva sudden it worked.
In this case, I only had the wowroster addons in the addons folder and I wasn't getting an addons tab in Interface.
I installed LUI core just to have something else in there and that's apparently what it took. *shrug*

Anyway, all is well. Thanks for developing this program!
I've got somethin' to show ya!
http://feathermoon.us
User avatar
katharsis
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Wed Feb 10, 2010 10:00 pm

Re: New Install Problems

Postby Ulminia » Mon Aug 20, 2012 7:29 pm

ty the ones i just updated in the dl section are my working copys from my computer i dont package from the svn i allways test first lol
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Re: New Install Problems

Postby katharsis » Tue Aug 21, 2012 12:54 am

I have to change the name of the folder from wowrostercp to wowroster to make it work.
I have to disable Auctionator, Auctioneer and TipTacItemRef to make it work. It seems like any other addon that affects the tooltip causes wowroster to break.
I've been using AddonControlPanel to test.
As long as I don't have those addons loaded it works fine...and I do mean FINE
All my guild members are my alts so this is so much better than altoholic. :thumright:
I've got somethin' to show ya!
http://feathermoon.us
User avatar
katharsis
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Wed Feb 10, 2010 10:00 pm

Re: New Install Problems

Postby Ulminia » Tue Aug 21, 2012 1:32 am

yea the next version for 5.0.3 fixes this ... sorta ... but we lost the graphical config for now ...
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron