CharacterProfiler.lua

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

CharacterProfiler.lua

Postby Gallen » Tue Aug 08, 2006 6:11 pm

Hi

i am german srry for bad english

I have my characterProfiler installed and started in game.
When i save my Character i have the problem, that the filde CharacterProfiler.lua not exist in my folder /wtf/Accoun/myaccountname/SavedVariables

What i do wrong?
Gallen
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Aug 08, 2006 3:15 pm

CharacterProfiler.lua

Postby zanix » Wed Aug 09, 2006 8:30 am

Have you quit WoW yet?

This file will not be created until you exit WoW
Last edited by zanix on Wed Aug 09, 2006 8:30 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

CharacterProfiler.lua

Postby Slyng » Wed Aug 23, 2006 8:19 am

Hate to resurrect a ghost here, but I am currently having the same problem. I show no CharacterProfiler.lua in my /wtf/account/myaccountname/SavedVariables. Yes I check it everytime I exit WoW. While in game I hit the save button, and when I exit, it appears to be updating only the one in the \addons directory. Any suggestions?
Slyng
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Mon Aug 21, 2006 1:31 pm

CharacterProfiler.lua

Postby zanix » Wed Aug 23, 2006 10:00 am

Yeah, make absolutly sure you have extracted CP correctly

Code: Select all
/WoWDirectory/
     /Interface/
          /AddOns/
               /CharacterProfiler/
                    CharacterProfiler.lua
                    CharacterProfiler.toc
                    CharacterProfiler.xml
                    localization.lua
                    readme.txt
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: CharacterProfiler.lua

Postby Slyng » Thu Aug 24, 2006 3:59 am

Got it fixed. Believe I had two problems, I tried doing this on Blizzard's big patch day, and had to down load the rpgo's 1.6 version. The other is I am an idiot sometimes and was looking too far into the WTF folder. Doh!!!
Thanks for the quick response Zanix!
Slyng
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Mon Aug 21, 2006 1:31 pm

Re: CharacterProfiler.lua

Postby kwcjr » Thu Feb 05, 2009 2:52 am

Slyng wrote:Hate to resurrect a ghost here, but I am currently having the same problem. I show no CharacterProfiler.lua in my /wtf/account/myaccountname/SavedVariables. Yes I check it everytime I exit WoW. While in game I hit the save button, and when I exit, it appears to be updating only the one in the \addons directory. Any suggestions?


Ok i'm having the same problem kinda....I am using Windows Vista.

I do have the CharacterProfiler installed in the correct directory.
(C:\Program Files\World Of Warcraft\Interface\Addons) And yes the folder in there is CharacterProfiler

I have pvplog installed there as well

Noe the problem is when i navigate to (C:\Program files\World of Warcraft\wtf\account\*my account*\Saved variables\) the pvplog.lua is there but the CharacterProfiler.lua file isn't....

I checked the crapy "virtual Store" folder (the hidden one)
(C:\user\*myaccount*\%appdata%\local\virtual store\program files\world of warcraft\wtf\account\*my acount*\saved variables\)
this is where it is storing it....

My problem is that Uniuploader is setting the settings.ini to the normal spot that this file should be not the virtual store. I manually changed this and it is still not working...

Any help would be great!. Forthe time being i am going to reinstal wow cause i had problems like this before just to rule out that poss.

Thanks
kwcjr
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Feb 05, 2009 2:44 am

CharacterProfiler.lua

Postby ScratchMonkey » Thu Feb 05, 2009 3:40 am

When using Vista, do NOT install programs that write to their own directory under Program Files. For example, I install all my games to C:\Games. This avoids the whole "virtual folder" problem.

WoW can easily be moved after installation. Just create C:\Games and drag the WoW folder into it. Problem solved. Update your shortcuts to match. You can also edit the registry's installation link so other programs can find the new location, but that's not necessary. WoW works fine without any registry settings.
Image
User avatar
ScratchMonkey
WR.net Expert
WR.net Expert
 
Posts: 212
Joined: Wed Jul 05, 2006 4:32 pm
Location: San Pablo, CA

CharacterProfiler.lua

Postby kwcjr » Thu Feb 05, 2009 8:26 am

Thanks for the quick response. I have read that before as well. I was hoping that that isn't what had to be done since i'm only asking becuase i am destributing this to my guildies. If this problem occurs on there side that is exactly what i will tell them to do . Of course after i test it on my other pc. It's of course is way better then telling them to Optimise Vista lol.

Thanks again.
K
kwcjr
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Feb 05, 2009 2:44 am

Re: CharacterProfiler.lua

Postby ScratchMonkey » Thu Feb 05, 2009 9:13 am

When moving WoW, you can optionally update the registry entry that tells 3rd party programs (like UniUploader) where WoW is installed. Details here:

http://www.wowroster.net/Forums/viewtop ... html#37059
Image
User avatar
ScratchMonkey
WR.net Expert
WR.net Expert
 
Posts: 212
Joined: Wed Jul 05, 2006 4:32 pm
Location: San Pablo, CA


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

cron