Can not Upload Gild

CharacterProfiler.lua file uploading issues

Can not Upload Gild

Postby Datafreak » Wed Jul 05, 2006 6:49 pm

If I upload the CharacterProfiler.lua the I have this LOG:
Code: Select all
 
Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find guild in database. Please update members first.
 Could not find Guild. GuildProfiler Addon not installed correctly?


The Guild Name ist "Rache für Lordaeron".

MFG
Datafreak

PS: Sorry 4 my bad english.
Datafreak
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Wed Jul 05, 2006 2:25 pm

Can not Upload Gild

Postby ScratchMonkey » Wed Jul 05, 2006 7:00 pm

The guild name in CharacterProfiler.lua must exactly match the text in your wowroster configuration. You can view the lua file with notepad or your favorite ASCII text editor.
User avatar
ScratchMonkey
WR.net Expert
WR.net Expert
 
Posts: 212
Joined: Wed Jul 05, 2006 4:32 pm
Location: San Pablo, CA

Re: Can not Upload Gild

Postby MemoryDump » Wed Jul 05, 2006 8:56 pm

see: http://wowroster.net/index.php?name=For ... topic&t=61
you are probably missing one of the needed addons installed to gather information.
MemoryDump
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Wed Jul 05, 2006 5:44 pm

Re: Can not Upload Gild

Postby melle » Fri Jul 07, 2006 7:44 am

Same happend to me, The name is writed correctly and its still not working :S
melle
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Jul 06, 2006 4:43 pm

Re: Can not Upload Gild

Postby Diarrah » Fri Jul 07, 2006 3:19 pm

Perhaps you are having the same issue I just had and got working.

Go to "Update Profile"

You will see the "Upload Files" and the "Officer Use Only" boxes.

Enter your Characterprofiler.lua using browse..do NOT hit upload in this box.

Enter your Roster Update Password...hit the upload button in this box.

Hope that solves your problem!
User avatar
Diarrah
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Thu Jul 06, 2006 12:44 pm
Location: Georgia

Can not Upload Gild

Postby zanix » Fri Jul 07, 2006 3:32 pm

Which button you press should not matter as both buttons are in the same <form> tag

I say "should" because perhaps some browsers are different and may not post past which button is pressed
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Can not Upload Gild

Postby Diarrah » Fri Jul 07, 2006 3:58 pm

zanix wrote:Which button you press should not matter as both buttons are in the same <form> tag

I say "should" because perhaps some browsers are different and may not post past which button is pressed


Well my issue was, it was not clear that the guild info was gathered through the character lua and thus needed the password. Thus, I did not know to put in the password AND the character lua at the same time. It's not clear as far as common sense use goes but reading the FAQ clears it up. I speant about an hour looking for the section to upload the guildprofiler.lua just like the character one.
User avatar
Diarrah
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Thu Jul 06, 2006 12:44 pm
Location: Georgia


Return to Uploading

Who is online

Users browsing this forum: No registered users and 1 guest

cron