Upload : Version problem

CharacterProfiler.lua file uploading issues

Upload : Version problem

Postby Excali » Mon Aug 14, 2006 7:42 am

Hey,

First of all, thanks a lot for every thing ! Your roster is great :)

I wanted to know,

Here is my problem :

NOT Updating character [Burnes]
Data is from CharacterProfiler v
The version of CharacterProfiler used to capture data for this character is older than the minimum version allowed for upload.
Please ensure you are running at least v1.5.2 and have logged onto this character and saved data using this version.


I do have the last version of character profiler, the 1.5.4a ...

Thanks for the help,

And sorry if I miss a thing, I've looked and done a lot of search on the forum, but I couldn't found the answer ... :scratch:
User avatar
Excali
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Wed Jul 26, 2006 4:43 am

Upload : Version problem

Postby zanix » Mon Aug 14, 2006 11:46 am

Where did you download your copy of CP from?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload : Version problem

Postby Excali » Mon Aug 14, 2006 4:55 pm

I download it on your website I think.

Where is it best to download it ?

Thanks, and sorry for my bad english -_- (I'm french ;))
User avatar
Excali
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Wed Jul 26, 2006 4:43 am

Re: Upload : Version problem

Postby Excali » Mon Aug 14, 2006 10:04 pm

I don't know why, I haven't touch anything except trying to reload a few times. And now it's ok ^^

:thumright:
User avatar
Excali
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Wed Jul 26, 2006 4:43 am

Re: Upload : Version problem

Postby gabu » Tue Aug 15, 2006 2:35 am

hello thanks for your work
and excuse me for my english ( i'm french too )

I installed the public 1.7.0 of wowroster found of your website

I have the same problem as Excali
when i upload it say that it's not the good version
"
Data is from CharacterProfiler v
The version of CharacterProfiler used to capture data for this character is older than the minimum version allowed for upload.
Please ensure you are running at least v1.5.2 and have logged onto this character and saved data using this version.
"
i have the 1.5.4a version from http://www.rpgoutfitter.com/Addons/Char ... ofiler.cfm

help me please

thanks
Last edited by gabu on Tue Aug 15, 2006 2:36 am, edited 1 time in total.
gabu
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 14, 2006 7:27 pm

Upload : Version problem

Postby zanix » Tue Aug 15, 2006 11:22 am

Weird...
Roster does indeed check for the version number that's saved in the CP.lua file

Maybe something went wrong and the version number wasn't saved?
Do as Excali did, resave a few times and try again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload : Version problem

Postby AnthonyB » Tue Aug 15, 2006 1:29 pm

zanix wrote:Do as Excali did, resave a few times and try again


..and if it still doesn't work, please attach a copy of your CharacterProfiler.lua file so we can check if the CP version is being recorded properly in it.
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

Re: Upload : Version problem

Postby gabu » Tue Aug 15, 2006 1:33 pm

hello
I tried to reupload and resave but nothing do

I attach my cp.lua

thanks
Last edited by gabu on Tue Aug 15, 2006 2:22 pm, edited 2 times in total.
gabu
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 14, 2006 7:27 pm

Re: Upload : Version problem

Postby Hannah » Tue Aug 15, 2006 2:10 pm

Hi!

Did you make a:
Code: Select all
/cp purge all


That did the trick to me...
User avatar
Hannah
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 142
Joined: Tue Jul 04, 2006 1:41 pm
Location: Germany, Cologne

Re: Upload : Version problem

Postby gabu » Tue Aug 15, 2006 2:21 pm

sorry !!!
i found the problem
it's my should

i have an other addon who write a cp.lua

i have kiked him and all works fine now

thanks
gabu
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 14, 2006 7:27 pm

Upload : Version problem

Postby AnthonyB » Wed Aug 16, 2006 9:02 am

Could you please advise what the conflicting addon was so others can learn from this experiance?
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

Re: Upload : Version problem

Postby gabu » Wed Aug 16, 2006 12:40 pm

the other addon is WRFR_characterprofiler

but there is a strange thing
why do the addon wrfr_characterprofiler write on the charaterprofiler.lua
and not only on wrfr_characterprofiler.lua

I test some different situation and i give you a backup
gabu
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 14, 2006 7:27 pm

Upload : Version problem

Postby zanix » Thu Aug 17, 2006 4:16 am

Well, they must register their save file as CharacterProfiler.lua

As a note, we do not support WRFR_characterprofiler
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload : Version problem

Postby gabu » Fri Aug 18, 2006 11:56 am

so a do a test and WRFR_characterprofiler write on characterprofiler.lua
so it's not possible tu use both at the same time

bye
gabu
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 14, 2006 7:27 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron