Difficulty to link the Signature.

A signature and avatar generator addon

Moderator: zanix

Difficulty to link the Signature.

Postby Melk » Wed Aug 23, 2006 7:11 pm

Hello Everyone,
First i am sorry to make another newb post but i read the documentions and almost all the posts in here and i don't find an answer to my problem. I guess its just to simple.

Ok i installed the roster and i configured it, did the sme thing with Siggen.

My problem is that when i try to link the signature on my forum i see :

Image

When i write ( http://www.prophetie.org/Roster/addons/ ... ?name=Melk )

Image

When i write( http://www.prophetie.org/Roster/addons/ ... /Melk.jpeg )


I am pretty sure its a stupit problem but i am just tired to mess in the config.

Any help would be appreciate.

Thanks in advance.

My website --- www.prophetie.org

Its working now w00t
Last edited by Melk on Wed Aug 23, 2006 8:13 pm, edited 8 times in total.
Melk
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Tue Aug 08, 2006 6:31 pm

Difficulty to link the Signature.

Postby Bajah » Wed Aug 23, 2006 7:34 pm

Right off the bat, I can tell you that your URL is www.prophetie.org/Roster - and your links are www.prophetie.org/roster

Linux servers are case sensitive, so you need to reconfigure your site to have all lowercase 'roster' instead of Uppercase. Have to be consistent throughout.

because

http://www.prophetie.org/Roster/addons/ ... ?name=Melk

Works.

And

http://www.prophetie.org/Roster/addons/ ... p/Melk.png

Works.

(use PNG not JPEG as the extension, as well)
<img src="http://sok.bajah.com/rosteraddons/siggen/sig.php?member=Bajah ">
User avatar
Bajah
WR.net Apprentice
WR.net Apprentice
 
Posts: 38
Joined: Mon Aug 14, 2006 7:08 pm

Re: Difficulty to link the Signature.

Postby Melk » Wed Aug 23, 2006 7:53 pm

I copyed and pasted the first signature upthere to put it on my forum ... but it don't seem to work .

You can take a look here.

http://prophetie.org/forum/viewtopic.php?p=373#373

I just don't understand why its working fine here but its not working there
Last edited by Melk on Wed Aug 23, 2006 8:09 pm, edited 2 times in total.
Melk
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Tue Aug 08, 2006 6:31 pm

Re: Difficulty to link the Signature.

Postby Bajah » Wed Aug 23, 2006 8:08 pm

Thanks ;)

And your second one looks funky because you're using JPEG as the extension instead of PNG. ;)


Code: Select all
http://www.prophetie.org/Roster/addons/siggen/sig.php?name=Melk.jpeg
_________________
[img]http://www.prophetie.org/Roster/addons/siggen/sig.php?name=Melk[/img]


Change it to this:

Code: Select all
[img]http://www.prophetie.org/Roster/addons/siggen/sig.php/Melk.png[/img]


Looks like your forums aren't coded to recognize PHP as a valid image. While it'll work HERE, it won't there.
Last edited by Bajah on Wed Aug 23, 2006 8:12 pm, edited 2 times in total.
<img src="http://sok.bajah.com/rosteraddons/siggen/sig.php?member=Bajah ">
User avatar
Bajah
WR.net Apprentice
WR.net Apprentice
 
Posts: 38
Joined: Mon Aug 14, 2006 7:08 pm

Re: Difficulty to link the Signature.

Postby Melk » Wed Aug 23, 2006 8:16 pm

Again thank you very much.
Melk
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Tue Aug 08, 2006 6:31 pm


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron