[solved] Appearence bad in Rep screen...

Theme, template, layout, or image issues

[solved] Appearence bad in Rep screen...

Postby wowodo » Sun Aug 27, 2006 3:16 pm

Hello,
My problem is in the title...
Some bar of Reput. have a good color green an other haven't color ???
Perhaps is about the frFR localization ??? I don't know !!!
Pleaze help me ;)

P.S : My roster go to the Rep panel for see the pbm.

Thinks
Last edited by wowodo on Mon Sep 04, 2006 3:30 am, edited 1 time in total.
User avatar
wowodo
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Fri Jul 07, 2006 6:47 pm

Appearence bad in Rep screen...

Postby zanix » Sun Aug 27, 2006 11:05 pm

Yep, you are exactly right

Something in the localization is wrong

Here is what the rep section in frFR.php should be
(Taken from this post http://www.wowroster.net/Forums/viewtopic/t=600.html)
Code: Select all
//strings for Rep-tab
$wordings['frFR']['exalted']='Exalté';
$wordings['frFR']['revered']='Révéré';
$wordings['frFR']['honored']='Honoré';
$wordings['frFR']['friendly']='Amical';
$wordings['frFR']['neutral']='Neutre';
$wordings['frFR']['unfriendly']='Inamical';
$wordings['frFR']['hostile']='Hostile';
$wordings['frFR']['hated']='Détesté';
$wordings['frFR']['atwar']='En guerre';
$wordings['frFR']['notatwar']='Pas en guerre'
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Appearence bad in Rep screen...

Postby wowodo » Mon Sep 04, 2006 3:30 am

Sorry for the long time...
Thinks, it's ok now ^^
User avatar
wowodo
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Fri Jul 07, 2006 6:47 pm


Return to Appearance

Who is online

Users browsing this forum: No registered users and 0 guests

cron