Riding skill Icon

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Riding skill Icon

Postby RainRider » Fri Oct 20, 2006 7:05 am

@SethDeBlade

For a dwarf who has ram riding listed in the spell book - click here

And another one where there isn't any riding skill listed at all - click here

Both of them haven't updated their data since the riding skill patch (and the fix for it). Both of them are paladins, so I believe the second one just didn't learn Horseriding. Same for one or two warlocks in my guild.

As for you - riding skill is not being displayed in the spell book anymore (paladins and warlocks are exeption), that's why you don't have it. It is now listed under "Secondary Skills" on the Skills-tab in your char screen.

P.S.: Sry for editing the post so much, kinda wrote wrong stuff and had to correct it :scratch: I promise to use the "preview" button in the future :flower:
Last edited by RainRider on Fri Oct 20, 2006 7:46 am, edited 3 times in total.
RainRider
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Thu Jul 20, 2006 11:47 pm

Riding skill Icon

Postby SethDeBlade » Sat Oct 21, 2006 3:49 am

my chars can rid rams ingame, they are dwarf-priest and -hunter and the riding skill ist displyed as secondary skill and i updated the data since the "riding-patch" serveral times. the last time is 5 min ago. still no ramriding shown in my chars :(
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Riding skill Icon

Postby Harshmage » Sat Oct 21, 2006 3:55 am

Do me a favor, and look at your Skills tab in the game. Does it say "Riding" or "Ram Riding"?
And, what version of Character Profiler are you using? Latest is 1.6.3.
Ho, Haha, Guard, Turn, Parry, Dodge, Spin, Ha, Thrust!
Image
User avatar
Harshmage
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Sep 08, 2006 10:11 am
Location: Arizona, USA

Riding skill Icon

Postby RainRider » Sat Oct 21, 2006 5:53 am

@SethDeBlade
You haven't applied the fix for the riding skill in the roster, have you?

Hover your mouse upon every riding icon displayed on your site - the tooltips are: Tigereiten, Pferdreiten. These are the names of the old skills in game. The reason you have these displayed is that those people haven't uploaded their profiles since the patch came.

You don't have the riding skill icons for anybody who has updated their profile. That makes me think you haven't applied the fix, posted in this thread.

Here is the link to our guild roster again and riding skill icons are there for everybody, regardless whether they updated recently or not (except for some palis and warlocks who only use their class mount and haven't updated their profile since the last wow patch).

I hope this answer your question.
Cheers
Rain
RainRider
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Thu Jul 20, 2006 11:47 pm

Riding skill Icon

Postby SethDeBlade » Sat Oct 21, 2006 12:24 pm

@harshmage i use cp1.6.3 and it says Riding

@rainrider i did apply the fix from Romish on the previous page. I just looked a little closer to the code he posted. in the last code-segment shouldnt it be

Code: Select all
$wordings['deDE']['riding_iconArray'] = array(...

in stead of
Code: Select all
$wordings['deDE']['Riding'] = array(...

??

but you are right. the riding-skillicon is only shown at chars uploaded with older cp.
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Riding skill Icon

Postby RainRider » Sat Oct 21, 2006 3:47 pm

Thats right, it should be
Code: Select all
$wordings['deDE']['riding_iconArray'] = array(...
RainRider
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Thu Jul 20, 2006 11:47 pm

Riding skill Icon

Postby SethDeBlade » Sat Oct 21, 2006 6:26 pm

even after changing the segment above it does not work :scratch:


must be some kind of "change user error" :cry:
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Previous

Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron