Mana per 5 sec total incorrect

Data Accuracy issues

Mana per 5 sec total incorrect

Postby PingGuy » Fri Oct 06, 2006 6:09 pm

I ran across a problem recently when I got a new ring, wowroster does not add the 6 mana/5sec from that ring into the totals under "Bonuses for Equipped Items". Upon further investigation it looks like the problem is that the Quicksilver Ring of Concentration lists it's mana regen in a different format than a normal piece of mana /5sec gear like the Band of Rumination

You can see the problem occur here

The link above isn't my main WoWRoster, just a test one I have setup. The problem occurs on this one and the main one my guild uses. It's not a big deal, I just wanted to mention it. I did read the other mana per 5 sec thread in this section and it looks like it might be a similar issue but since that was about the European version I figured I should post it for the US version.
PingGuy
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Fri Oct 06, 2006 5:37 pm

Mana per 5 sec total incorrect

Postby zanix » Sat Oct 07, 2006 2:07 am

Yeah, WoW has a few things that don't follow the same format for mana, health, etc. regen/buff/whatever

This will require re-writing the code that handles the bonuses
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Data Accuracy

Who is online

Users browsing this forum: No registered users and 0 guests

cron