1.1b update not solving install issue

Upload screen shots for display in Roster

Moderator: Ulminia

1.1b update not solving install issue

Postby shan_aya » Fri Oct 27, 2006 4:15 pm

no,
each have unique db and host, but same install process

other thing is addons on roster which are not equal :

on guild hebreg ( roster with error on category ) : delete member + max. resist +bookworm + shopping + have you got talent

this addons are not installed on the other host : free.fr

edit : installing same addons on free.fr...no change it's working..
no idea ? ( free is not my host :( i want use GH ^^)
Last edited by shan_aya on Fri Oct 27, 2006 6:32 pm, edited 2 times in total.
shan_aya
WR.net Journeyman
WR.net Journeyman
 
Posts: 132
Joined: Fri Aug 11, 2006 12:58 pm

1.1b update not solving install issue

Postby Ulminia » Fri Oct 27, 2006 6:33 pm

have no idea could be the way the server processes php data im working on making 2.0 php 4.x and up compatable this may take a lil more time...
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

1.1b update not solving install issue

Postby shadydude » Sun Oct 29, 2006 1:30 pm

How would i go about removing the catagories just from the main page of the gallery roster, would still like to have the user to give thier pictures ctatgories so that they can be rearranged at a later date when the odd problem that some of us have with them is sorted.
Go for the eyes boo go for the eyes
Image
User avatar
shadydude
WR.net Apprentice
WR.net Apprentice
 
Posts: 50
Joined: Wed Aug 16, 2006 8:47 am
Location: Plymouth

1.1b update not solving install issue

Postby Ulminia » Mon Oct 30, 2006 3:46 am

in 2.0 ial make it an option to remove the catagaory selection on he main page but this shoule be working ial ajust the get vars and see what i get 4.x uses http_get_vars where _get{'']; work's with 5 and up...
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

1.1b update not solving install issue

Postby zanix » Mon Oct 30, 2006 5:31 am

Use $_GET no matter what because Roster's minimum requirements are for PHP 4.3 or higher

In fact, Roster 1.8 will even destroy the older style global vars
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

1.1b update not solving install issue

Postby Ulminia » Mon Oct 30, 2006 5:50 am

done io just made a if statemnet in a function for the vars
Ulminia of Zangarmarsh
Zonous of Zangarmarsh
Author of Roster Gallery
WoWRoster-Profiler Redesigner
User avatar
Ulminia
WoWRoster.net Dev Team
WoWRoster.net Dev Team
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 1223
Joined: Tue Jul 04, 2006 4:41 pm
Location: New Brunswick, Canada
Realm: Zangarmarsh (PvE) - US
gmail/gtalk: ulminia@gmail.com

Previous

Return to Roster Gallery

Who is online

Users browsing this forum: No registered users and 0 guests

cron