Mehrere Fehler

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Mehrere Fehler

Postby fraggle » Tue Oct 17, 2006 7:25 pm

1.Fehler
Roster Diagnose :
Notice: Undefined offset: 1 in /var/www/web9/html/roster/lib/rosterdiag.lib.php on line 260
Notice: Undefined offset: 1 in /var/www/web9/html/roster/lib/rosterdiag.lib.php on line 262

2.Fehler
Realm Status GD image mode enabled (rs_mode = on) in Config but GD library was not found.
Either load the GD extension in PHP or set (rs_mode = off) in Roster Config
Realm Status GD image mode enabled (rs_mode = on) in Config but FreeType support was not found.
Either load the Freetype extension in PHP or set (rs_mode = off) in Roster Config
MOTD GD image mode enabled (motd_display_mode = on) in Config but GD library was not found.
Either load the GD extension in PHP or set (motd_display_mode = off) in Roster Config
MOTD GD image mode enabled (motd_display_mode = on) in Config but FreeType support was not found.
Either load the Freetype extension in PHP or set (motd_display_mode = off) in Roster Config
GD Support
GD Status Off

3. Fehler
Die Zeit wird Falsch angegeben

4. Fehler
Wow Status wird nicht angezeigt und die gildenmassage of the day auch nicht

5. Fehler
Die Reittiere werden nicht mit dem Icon angezeigt

Da leider alles auf Englisch ist bitte ich um Deutsche hilfe


Mein Roster
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Wed Oct 18, 2006 2:12 am

zu 1.)
keine ahnung

zu 2.)
http://www.powerboard.tk/roster/gd_info.php
du hast keinen gd-support aktiviert. die bilder können also nicht generiert werden. wende dich dazu an deinen homepage-hoster

zu 3.)
keine ahnung, was zu meinst. aber öffne mal die localization/deDE.php und suche nach timeformat. da kannst du definieren, wie deine zeiten aussehen sollen. für die formatzeichen kannst du hier nachschauen, was du brauchst für das format, was du haben willst. (std mit führenden nullen usw...)

zu 4.)
hast du im rosterconfig unter gildenkonfigutartion den gildennamen und den server richtig eingetragen?

zu 5.)
das ist noch verbugt. siehe http://www.wowroster.net/Forums/viewtopic/t=1311.html
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Wed Oct 18, 2006 11:44 pm

super danke für die schnelle antwort
konnte soweit alles klären bis auf 3/4

zu 3.
das zeitformat stimmt aber die zeit nicht selbst mit der einstellung der stunden + / - bekomme ich die zeit nicht eingestellt.es sind immer merkwürdige zeiten wenn ich oder andere updaten.

zu 4.
gildennahme und server sind richtig eingestellt
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Thu Oct 19, 2006 12:06 am

bei den zeiten handelt es sich um die zeiten, die in deinen dateien drinstehen, die du hochlädst. sie zeigen dir also den zeitpunkt an, an dem die werte gespeichert wurden. es handelt sich also nicht um das aktuelle datum
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Mehrere Fehler

Postby SethDeBlade » Fri Oct 20, 2006 12:02 am

aso, der serverstatus ist auch von dem gd-support abhängig. ohne gd kein motd, realmstatus und keine signaturen...
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Fri Oct 20, 2006 10:54 pm

Ich danke dir für die wirklich schnelle und kompetente hilfe, denke das jetzt alles läuft (wenn provider endlich den GD Support On geschaltet hat).
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Sat Oct 21, 2006 3:01 am

gern geschehen :)
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Sat Oct 21, 2006 5:05 am

warscheinlich gehe ich dir auf die nerfen habe wieder fehler diesmal beim upload

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 131072 bytes) in /var/www/web9/html/roster/lib/luaparser.php on line 52

und
Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 937

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845

Warning: array_keys(): The first argument should be an array in /var/www/web9/html/roster/lib/wowdb.php on line 845
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Sat Oct 21, 2006 12:24 pm

beim upload welcher datei passiert das und wie groß ist diese???
Last edited by SethDeBlade on Sat Oct 21, 2006 12:25 pm, edited 1 time in total.
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Sat Oct 21, 2006 5:24 pm

der fehler mit dem faztal error kommt wenn ich beide also pvplog und charakterprofiler.lua update
charakterprofiler hat 1.026kb pvplog hat 903kb

der andere fehler kommt immer dann wenn ich nur den charakterprofiler mit dem admin password für roster uploade wegen der gildenmitglieder
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Sat Oct 21, 2006 6:18 pm

frag deinen webhoster mal, ob er das Memory-limit von 8Mb auf 16 oder 32MB erhöhen kann.

die variable lautet "memory_limit = 8M". Der muss da nur ne 16 oder 32 an stelle der 8 reinschreiben.

dein erster fehler passiert bei großen .lua-dateien. der inhalt der dateien wird ja erst mal eingelesen und im speicher verarbeitet. ist zu wenig speicher zugewiesen, kommts zu dem von dir genannten fehler

beim 2. hast du deinen char mit leeren taschen abgespeichert. gehe noch mal ingame, öffne die taschen und speichere alle chars neu ab.
Last edited by SethDeBlade on Sat Oct 21, 2006 6:29 pm, edited 3 times in total.
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Tue Oct 24, 2006 10:45 pm

ich danke nochmals für den super suport da sollten sich manch andere foren eine scheibe abschneiden
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am

Mehrere Fehler

Postby SethDeBlade » Tue Oct 24, 2006 10:56 pm

das lob hört man gerne, auch wenn ich kein offizieller bin :D

ich lese hier nur mit und gebe dir die infos weiter, die es hier auch schon in englisch gibt ;)
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

Re: Mehrere Fehler

Postby fraggle » Thu Jan 11, 2007 6:50 am

Habe nun das update auf 1.7.2 durchgeführt ging alles gut bis auf den serverstatus da wird jetzt ein slash im servernamen ausgegeben.

SELECT * FROM `roster_guild` WHERE `guild_name` = 'Stahlherz' AND `server` = 'Mal\'Ganis'



bitte um hilfe
Last edited by fraggle on Thu Jan 11, 2007 7:06 am, edited 1 time in total.
fraggle
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Sep 16, 2006 3:39 am


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron